Bug 782961 - Kernel panic: kernel-3.1.10-1.fc16.x86_64
Summary: Kernel panic: kernel-3.1.10-1.fc16.x86_64
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-01-18 23:56 UTC by rvcsaba
Modified: 2012-01-24 19:57 UTC (History)
5 users (show)

Fixed In Version: kernel-2.6.41.10-3.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-24 07:56:12 UTC
Type: ---


Attachments (Terms of Use)
'screenshot' (1.05 MB, image/jpeg)
2012-01-19 00:20 UTC, rvcsaba
no flags Details

Description rvcsaba 2012-01-18 23:56:08 UTC
Description of problem:

I installed kernel-3.1.10-1.fc16.x86_64 from Koji to my machine, and reboot it.

(kernel-3.1.9-1.fc16.x86_64 work correctly.)

No info in /var/log/messages, because kernel panic very early.

Version-Release number of selected component (if applicable):

kernel-3.1.10-1.fc16.x86_64

How reproducible:

Always.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 rvcsaba 2012-01-19 00:20:54 UTC
Created attachment 556143 [details]
'screenshot'

Comment 2 Josh Boyer 2012-01-19 00:59:25 UTC
Yes, this is broken everywhere.  Thank you for reporting.  I should have it fixed shortly.

Comment 3 Josh Boyer 2012-01-19 02:03:19 UTC
This was caused by a broken backport of some procfs patches.  They went into all three branches.

I've fixed them up and kicked off new builds.  They should finish sometime this evening.  A local build of the rawhide 3.2.1-8 kernel boots correctly again for me.

Comment 4 rvcsaba 2012-01-19 10:35:41 UTC
3.1.10-2.fc16.x86_64 work, thank you! :)

Comment 5 Fedora Update System 2012-01-23 18:31:48 UTC
kernel-3.2.1-3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/kernel-3.2.1-3.fc16

Comment 6 Fedora Update System 2012-01-23 18:35:55 UTC
kernel-2.6.41.10-3.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/kernel-2.6.41.10-3.fc15

Comment 7 Fedora Update System 2012-01-24 01:42:30 UTC
Package kernel-2.6.41.10-3.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kernel-2.6.41.10-3.fc15'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-0861/kernel-2.6.41.10-3.fc15
then log in and leave karma (feedback).

Comment 8 Fedora Update System 2012-01-24 07:56:12 UTC
kernel-3.2.1-3.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2012-01-24 19:57:49 UTC
kernel-2.6.41.10-3.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.