Bug 7831 - Rawhide XFree86 (at least the last two rawhide releases) has pixel droping.
Rawhide XFree86 (at least the last two rawhide releases) has pixel droping.
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
Depends On:
  Show dependency treegraph
Reported: 1999-12-15 23:23 EST by shane
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-05-05 13:28:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description shane 1999-12-15 23:23:00 EST
I am experincing pixel droppings with the last couple builds of rawhide
rpms.  This problem is most apparent in netscape when moving the scroll bar
up and down.  Where the mouse point touches the scrollbar is where the
pixel is most frequently dropped.
Comment 1 Bill Nottingham 1999-12-16 12:06:59 EST
What server?
Comment 2 shane 1999-12-16 16:52:59 EST
Woops, forgot about that :) XF86_SVGA I have a matrox G400MAX, configured with
32MB of ram running in 1280x1024 @16bpp.

The last time I had this problem it effected multiple matrox cards (i.e. Mill
II, G200, G400) I dunno if it effects other cards as well (as I only have matrox
Comment 3 Preston Brown 2000-05-05 13:28:59 EDT
we can't duplicate this here.

Note You need to log in before you can comment on or make changes to this bug.