Bug 78322 - crash of internet browser window
Summary: crash of internet browser window
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-21 12:42 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 16:28:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-11-21 12:42:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 95)

Description of problem:
The internet browser window closes imediatelly after start (both galeon and 
mozila).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start galeon (mozila)
2. galeon (mozila) crashes with the message written bellow	

Additional info:

Gdk-ERROR **: BadWindow (invalid Window parameter)
serial 6659 error_code 3 request_code 2 minor_code 0

Comment 1 Harald Hoyer 2003-03-24 16:05:11 UTC
seems to be a gtk problem

Comment 2 Owen Taylor 2003-03-24 16:11:57 UTC
Unlikely to be a GTK+ problem... the message just means that something
triggered an X error and that GTK+'s error handler caught it.

Passing along to Chris, in hopes he'll recognize it.


Comment 3 Christopher Blizzard 2003-03-24 16:39:17 UTC
Can you start it up with --sync and get a stack trace, assuming you know how to
do that?

It doesn't look familiar, fwiw.

Comment 4 Bill Nottingham 2006-08-07 19:04:28 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.

Comment 5 Bill Nottingham 2006-10-18 16:28:42 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.


Note You need to log in before you can comment on or make changes to this bug.