Bug 783235 - [abrt] xfce4-power-manager-1.0.10-2.fc16: Process /usr/lib64/xfce4/panel-plugins/xfce4-brightness-plugin was killed by signal 11 (SIGSEGV)
[abrt] xfce4-power-manager-1.0.10-2.fc16: Process /usr/lib64/xfce4/panel-plug...
Status: CLOSED DUPLICATE of bug 768521
Product: Fedora
Classification: Fedora
Component: xfce4-power-manager (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:9922ae19e7a4c7d895fbc0192fc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-19 13:09 EST by Raphael Groner
Modified: 2012-01-20 19:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-20 19:04:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.94 KB, text/plain)
2012-01-19 13:09 EST, Raphael Groner
no flags Details
File: maps (28.74 KB, text/plain)
2012-01-19 13:09 EST, Raphael Groner
no flags Details
File: backtrace (22.13 KB, text/plain)
2012-01-19 13:09 EST, Raphael Groner
no flags Details

  None (edit)
Description Raphael Groner 2012-01-19 13:09:23 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/panel-plugins/xfce4-brightness-plugin '' 15 14680192 xfce4-brightness-plugin 'Plugin zur Helligkeitsregelung' 'Helligkeit der Anzeige steuern' ''
executable:     /usr/lib64/xfce4/panel-plugins/xfce4-brightness-plugin
kernel:         3.1.9-1.fc16.x86_64
pid:            1497
reason:         Process /usr/lib64/xfce4/panel-plugins/xfce4-brightness-plugin was killed by signal 11 (SIGSEGV)
time:           Do 19 Jan 2012 17:55:17 CET

backtrace:      Text file, 22658 bytes
dso_list:       Text file, 7106 bytes
maps:           Text file, 29433 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:1c6a95451ee19617be5abea3d121f0226d21ddda
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:00767dab1dee26134b1f1fb8caf5013cc6a9eb02
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:c90d4b437b361672ec29f8c6b94c2a5911e8f670
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:d0c6e13f00a20952a72a945c929efb175fd760e3
:ab59942678bcdecb23756804dcd0aac63ccc1669
:40b563301959ef5fdb8301e9babe8d67745851fd
:4b01fe6e705219deca2756ff0720d52ec81b4c87
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:a1da39f611f69b73fc169f6a4b5f5c651aed5865
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:f0d50e3af2dfee021a327fb85a993a2312a98145
:28b0338d675569b5152de3d68df0fe884d085d56
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:44ece411beb2ef1acdb5eb2161666de41cc2f31d
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:c124e79ca47fee27b34b962e8144fd5ae98f1dae
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:12ebe599358398f2c1a5294bb2dd387545474b65
:aaf62304b0fc10611d35b4f56005479d4c58868d
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:25b834f4c4dc534708635ff1064e2fe02a366a62
:163b323da65b708418226eb5fa8b057c731d1475
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:91709dc7083204ddd936d5ad28c171985f06f66c
:1d1e7527a6b5fd829fe8c097bea4c62b2d0f2df9
:4953d1f613914126bccceb3cb96386647ffba9df
:aa733447f84020c94a66814e501a36e248cbb43d
:4c842320387ff7f6f91b7842b223c16518be909f
:e2e67b3ae2579e1667b73ad385f61552931024e9
:9523adec86a142d4e4521da1cabb80c64c5fbad7
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:0911ea7c180d733724f89037b8e8a34e64024aec
:374add1ead31ccb449779bc7ee7877de3377e5ad
:be507c791e34415e8f42f0e6030c889b2895cf9a
:07470201df55a5254027d05fa4dc509b10f2986a
:217a57397a196c62aa81a97f0c0a535f0b676921
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:3e2404bd469800afd61eda83d0292a2165ef0db0
:b038838c10d38141b6ec19b40168be9caaa78286
:82cca0d5b06a649072a966dc4f05aded63d736bc
:921b64859b34786348daf376801c05efbf9bac81
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:30d222cbaa7087ff6613d2737d967fc570ec8a72
:2670385f49fb9f120f7cf843f211e3c620da8632
:545fac2346ca24589041213956b7f22f7e91c139
:650b733aecfb9c46bdfc023661f19244a278df04
:48aea888319e1848137073c9cbde54a4c2a731c9
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:88d586ed67ebe5227b761b4ab2e02433f29c840f

comment:
:xfce4-panel crashed due to failed switch to theme Equinox Evolution (bug #768521), 
:along with several other applications having a systray icon, incl. this one.

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:SSH_AGENT_PID=1432
:HOSTNAME=schlebby
:GPG_AGENT_INFO=/tmp/keyring-ygN9vE/gpg:0:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8dca402f6a5fea54dc4099400000000f-1326991590.690042-1447477494
:SYSFONT=latarcyrheb-sun16
:GNOME_KEYRING_CONTROL=/tmp/keyring-ygN9vE
:USER=raphael
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/keyring-ygN9vE/ssh
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/raphael
:PATH=/usr/lib64/ccache:/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/raphael/bin
:'DESKTOP_SESSION=Xfce Session'
:LC_MESSAGES=de_DE.UTF-8
:PWD=/home/raphael
:LANG=de_DE.UTF-8
:GNOME_KEYRING_PID=1336
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:KEYTABLE=de-latin1-nodeadkeys
:SHLVL=2
:HOME=/home/raphael
:XDG_SEAT=seat0
:BOOT_IMAGE=/boot/vmlinuz-3.1.9-1.fc16.x86_64
:LANGUAGE=de_DE.UTF-8
:LOGNAME=raphael
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-zDfluDYEzK,guid=a561d5aa3a0f869b0a850a1300000092
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/raphael
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/home/raphael/.Xauthority
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1465,unix/unix:/tmp/.ICE-unix/1465

var_log_messages:
:Jan 15 15:46:28 schlebby abrt[4405]: Saved core dump of pid 3646 (/usr/lib64/xfce4/panel-plugins/xfce4-brightness-plugin) to /var/spool/abrt/ccpp-2012-01-15-15:46:28-3646 (3944448 bytes)
:Jan 19 17:55:17 schlebby abrt[2299]: Saved core dump of pid 1497 (/usr/lib64/xfce4/panel-plugins/xfce4-brightness-plugin) to /var/spool/abrt/ccpp-2012-01-19-17:55:17-1497 (3833856 bytes)

xsession_errors:
:** (xfce4-brightness-plugin:1497): DEBUG: Brightness controlled by xrandr, min_level=0 max_level=10
:** (xfce4-brightness-plugin:2310): DEBUG: Brightness controlled by xrandr, min_level=0 max_level=10
Comment 1 Raphael Groner 2012-01-19 13:09:27 EST
Created attachment 556349 [details]
File: dso_list
Comment 2 Raphael Groner 2012-01-19 13:09:30 EST
Created attachment 556350 [details]
File: maps
Comment 3 Raphael Groner 2012-01-19 13:09:32 EST
Created attachment 556351 [details]
File: backtrace
Comment 4 Christoph Wickert 2012-01-20 19:04:01 EST
No surprise the plugins crash when the panel crashes. I guess it's even deeper in GTK.

*** This bug has been marked as a duplicate of bug 768521 ***

Note You need to log in before you can comment on or make changes to this bug.