Bug 783424 - new variables for default zipl.conf
Summary: new variables for default zipl.conf
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: s390x
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: ZedoraTracker
TreeView+ depends on / blocked
 
Reported: 2012-01-20 11:30 UTC by Dan Horák
Modified: 2012-03-08 16:55 UTC (History)
4 users (show)

Fixed In Version: anaconda-18.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 16:55:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
add variables to default zipl.conf (918 bytes, text/plain)
2012-01-20 11:30 UTC, Dan Horák
no flags Details

Description Dan Horák 2012-01-20 11:30:51 UTC
Created attachment 556507 [details]
add variables to default zipl.conf

Anaconda should write two additional variables into the default zipl.conf, because upstream zipl now provides the automatic menu function directly instead of using RH/Fedora specific patch for this function and we need the behaviour to be the same for the users.

The new variables are
defaultauto
prompt=1
and they needs to be written to the [default] section.

Comment 1 David Cantrell 2012-03-08 16:55:32 UTC
Applied patch to master.  Thanks.  In the future, you can just send patches like this to the anaconda-devel mailing list.


Note You need to log in before you can comment on or make changes to this bug.