Bug 783610 - [abrt] evolution-data-server-3.2.2-2.fc16: _wordcopy_fwd_aligned: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.2-2.fc16: _wordcopy_fwd_aligned: Process /us...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ceb95c070bbcce13fdd34a5556a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-20 19:56 EST by Renich Bon Ciric
Modified: 2012-01-23 02:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-23 02:58:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.33 KB, text/plain)
2012-01-20 19:56 EST, Renich Bon Ciric
no flags Details
File: maps (39.35 KB, text/plain)
2012-01-20 19:56 EST, Renich Bon Ciric
no flags Details
File: dso_list (8.56 KB, text/plain)
2012-01-20 19:56 EST, Renich Bon Ciric
no flags Details

  None (edit)
Description Renich Bon Ciric 2012-01-20 19:56:15 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
comment:        Couldn't accept a google calendar invitation...
crash_function: _wordcopy_fwd_aligned
executable:     /usr/libexec/e-calendar-factory
kernel:         3.1.9-1.fc16.x86_64
pid:            2574
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
time:           Fri 20 Jan 2012 06:50:30 PM CST
uid:            1000
username:       renich
var_log_messages: Jan 20 18:50:30 introdesk abrt[24965]: Saved core dump of pid 2574 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-01-20-18:50:30-2574 (74440704 bytes)
xsession_errors: 

backtrace:      Text file, 27986 bytes
dso_list:       Text file, 8767 bytes
maps:           Text file, 40298 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-pOuUd0RG3K,guid=624898aa83aa2ed26107745d000000f1
:XDG_SESSION_COOKIE=8edc4d238a578c66641ef6b000000010-1327086919.287569-1207780092
:XDG_RUNTIME_DIR=/run/user/renich
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-22sMSk/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2222,unix/unix:/tmp/.ICE-unix/2222
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=renich
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-22sMSk/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-pOuUd0RG3K,guid=624898aa83aa2ed26107745d000000f1
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-renich-mXuorS/database
:USER=renich
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=2215
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/renich
:GNOME_KEYRING_CONTROL=/tmp/keyring-22sMSk
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=renich
:HOME=/home/renich

event_log:
:2012-01-20-18:50:48> Querying server settings
:2012-01-20-18:50:49  Preparing an archive to upload
:2012-01-20-18:50:51  Uploading 1085772 bytes
:2012-01-20-18:51:01  Uploading 48%
:2012-01-20-18:51:11  Uploading 93%
:2012-01-20-18:51:13  Upload successful
:2012-01-20-18:51:15  Retrace job started
:2012-01-20-18:51:29  Analyzing crash data
:2012-01-20-18:51:40  Analyzing crash data
:2012-01-20-18:51:51  Initializing virtual root
:2012-01-20-18:52:02  Initializing virtual root
:2012-01-20-18:52:13  Initializing virtual root
:2012-01-20-18:52:24  Initializing virtual root
:2012-01-20-18:52:35  Initializing virtual root
:2012-01-20-18:52:51  Initializing virtual root
:2012-01-20-18:53:02  Initializing virtual root
:2012-01-20-18:53:13  Initializing virtual root
:2012-01-20-18:53:24  Initializing virtual root
:2012-01-20-18:53:35  Initializing virtual root
:2012-01-20-18:53:46  Initializing virtual root
:2012-01-20-18:53:56  Initializing virtual root
:2012-01-20-18:54:07  Initializing virtual root
:2012-01-20-18:54:20  Initializing virtual root
:2012-01-20-18:54:31  Initializing virtual root
:2012-01-20-18:54:41  Initializing virtual root
:2012-01-20-18:54:53  Initializing virtual root
:2012-01-20-18:55:04  Initializing virtual root
:2012-01-20-18:55:21  Initializing virtual root
:2012-01-20-18:55:32  Initializing virtual root
:2012-01-20-18:55:48  Retrace job finished successfully
:2012-01-20-18:56:00> Element 'xsession_errors' saved
:2012-01-20-18:56:00> GConf directory /apps/e-calendar-factory does not exist
:2012-01-20-18:56:00* (exited with 1)
:2012-01-20-18:56:01> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 84306038-fbbc-42fb-b3eb-c41d1917aeab
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 7251.84
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II X6 1100T Processor
:CPU Stepping: 0
:CPU Family: 16
:CPU Model Num: 10
:Number of CPUs: 6
:CPU Speed: 3300
:System Memory: 16011
:System Swap: 8191
:Vendor: To be filled by O.E.M.
:System: To be filled by O.E.M. To be filled by O.E.M.
:Form factor: Desktop
:Kernel: 3.1.9-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:23066:4098:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port F)
:(4098:17297:4163:34013) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:23067:4098:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port G)
:(4098:23060:4098:23060) pci, None, HOST/PCI, RD890 PCI to PCI bridge (external gfx0 port B)
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(5772:41:5772:8337) pci, ath9k, NETWORK, AR922X Wireless Network Adapter
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4098:17302:4098:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4098:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(4098:23062:4098:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port B)
:(4098:17285:4098:17285) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4098:17309) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4163:34011) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:4098:17305) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4098:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4318:1068:6510:1377) pci, nouveau, VIDEO, G86 [GeForce 9400 GT]
:(4098:17303:4098:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4098:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4098:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(32902:5388:4163:33879) pci, e1000e, ETHERNET, 82583V Gigabit Network Connection
:(4098:23068:4098:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port H)
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(4098:23065:4098:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port E)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_introdesk-lv_root / ext4 4096 4096 12901535 11354200 10698840 3276800 3053804 3053804
:/dev/sda2 /boot ext4 1024 1024 495844 410045 384445 128016 127947 127947
:/dev/sda1 WITHHELD vfat 8192 8192 63965 63919 63919 0 0 0
:/dev/mapper/vg_introdesk-lv_home /home ext4 4096 4096 280325881 80938379 66698635 71204864 70969861 70969861
:/dev/mapper/vg_introdesk-lv_tmp /tmp ext4 4096 4096 2064238 2025699 1920842 524288 523519 523519
:/dev/mapper/vg_introdesk-lv_usr_local /usr/local ext4 4096 4096 258022 249470 236363 65536 65488 65488
:/dev/mapper/vg_introdesk-lv_var /var ext4 4096 4096 15481855 6107358 5321086 3932160 3915254 3915254
:
Comment 1 Renich Bon Ciric 2012-01-20 19:56:19 EST
Created attachment 556642 [details]
File: backtrace
Comment 2 Renich Bon Ciric 2012-01-20 19:56:21 EST
Created attachment 556643 [details]
File: maps
Comment 3 Renich Bon Ciric 2012-01-20 19:56:23 EST
Created attachment 556644 [details]
File: dso_list
Comment 4 Milan Crha 2012-01-23 02:58:18 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 755791 ***

Note You need to log in before you can comment on or make changes to this bug.