This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 783698 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 702723
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:2db0537954d124fd36d1c55c9cf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-21 13:43 EST by Artur Pierściński
Modified: 2012-01-23 10:52 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-23 10:52:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (4.79 KB, text/plain)
2012-01-21 13:43 EST, Artur Pierściński
no flags Details

  None (edit)
Description Artur Pierściński 2012-01-21 13:43:25 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.9-1.fc16.x86_64 root=UUID=f6b02bc8-461c-4d8a-a22d-2df0c4f72c3f ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=pl_PL.UTF-8 KEYTABLE=pl2
event_log:      2012-01-21-19:42:44> Smolt profile successfully saved
kernel:         3.1.9-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           sob, 21 sty 2012, 17:29:40

smolt_data:     Text file, 4904 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: P5Q SE/R
:NETDEV WATCHDOG: hso0 (hso): transmit queue 0 timed out
:Modules linked in: hso fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle tun bridge stp llc lockd rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi virtio_net kvm_intel kvm snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm uinput rc_pixelview tuner_simple tuner_types tuner binfmt_misc sunrpc tvaudio tda7432 ppdev ir_lirc_codec lirc_dev ir_mce_kbd_decoder ir_sony_decoder ir_jvc_decoder ir_rc6_decoder ir_rc5_decoder ir_nec_decoder bttv videobuf_dma_sg videobuf_core btcx_risc rc_core tveeprom parport_serial v4l2_common videodev media v4l2_compat_ioctl32 parport_pc parport btusb bluetooth rfkill iTCO_wdt iTCO_vendor_support microcode i2c_i801 atl1e asus_atk0110 snd_timer snd soundcore snd_page_alloc pata_acpi ata_generic usb_storage pata_marvell radeon ttm drm_kms_helper drm i2c_algo_bit 
:i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 3.1.9-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b7ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b8e6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814e0e27>] dev_watchdog+0x247/0x250
: [<ffffffff8107bb1b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff814e0be0>] ? qdisc_reset+0x50/0x50
: [<ffffffff81072e48>] __do_softirq+0xb8/0x230
: [<ffffffff8109f3cf>] ? tick_program_event+0x1f/0x30
: [<ffffffff815df42c>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff8107325e>] irq_exit+0x9e/0xc0
: [<ffffffff815dfdce>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815ddc9e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8148426a>] ? poll_idle+0x3a/0x80
: [<ffffffff81484243>] ? poll_idle+0x13/0x80
: [<ffffffff81484616>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815af6ce>] rest_init+0x72/0x74
: [<ffffffff81b7ec0a>] start_kernel+0x3b5/0x3c0
: [<ffffffff81b7e347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81b7e140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b7e44d>] x86_64_start_kernel+0x102/0x111
Comment 1 Artur Pierściński 2012-01-21 13:43:32 EST
Created attachment 556709 [details]
File: smolt_data
Comment 2 Josh Boyer 2012-01-23 10:52:22 EST

*** This bug has been marked as a duplicate of bug 702723 ***

Note You need to log in before you can comment on or make changes to this bug.