Bug 783741 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:4c379c3daff59aba5f1f8f996d6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-21 23:24 EST by Julian Tosh
Modified: 2012-01-23 10:54 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-23 10:54:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Julian Tosh 2012-01-21 23:24:17 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.9-1.fc16.x86_64 root=/dev/mapper/vg_voyager-lv_root ro rd.lvm.lv=vg_voyager/lv_swap rd.md=0 rd.dm=0 rd.lvm.lv=vg_voyager/lv_root KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks.uuid=luks-2f392792-a686-491f-a3c3-6d02c1fd2828 LANG=en_US.UTF-8
kernel:         3.1.9-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Sat 21 Jan 2012 05:31:27 PM PST

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: 1008P
:NETDEV WATCHDOG: p35p1 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse lockd rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 ip6table_filter nf_defrag_ipv4 ip6_tables xt_state nf_conntrack arc4 ath9k mac80211 ath9k_common ath9k_hw eeepc_wmi asus_wmi btusb snd_hda_codec_realtek bluetooth snd_hda_intel snd_hda_codec snd_hwdep ath snd_seq cfg80211 snd_seq_device uvcvideo sparse_keymap rfkill snd_pcm iTCO_wdt iTCO_vendor_support videodev media snd_timer snd sunrpc soundcore snd_page_alloc atl1c v4l2_compat_ioctl32 microcode joydev uinput xts gf128mul dm_crypt wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 3.1.9-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b7ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b8e6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81092c10>] ? hrtimer_interrupt+0x120/0x210
: [<ffffffff814e0e27>] dev_watchdog+0x247/0x250
: [<ffffffff8107bb1b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff814e0be0>] ? qdisc_reset+0x50/0x50
: [<ffffffff81072e48>] __do_softirq+0xb8/0x230
: [<ffffffff815df42c>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff8107325e>] irq_exit+0x9e/0xc0
: [<ffffffff815dfce3>] do_IRQ+0x63/0xe0
: [<ffffffff815d576e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81305a4b>] ? intel_idle+0xcb/0x120
: [<ffffffff81305a2d>] ? intel_idle+0xad/0x120
: [<ffffffff81484616>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815af6ce>] rest_init+0x72/0x74
: [<ffffffff81b7ec0a>] start_kernel+0x3b5/0x3c0
: [<ffffffff81b7e347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81b7e140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b7e44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 1a1423bc-5222-4bac-b8cd-c531e89bf30c
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3324.89
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N570   @ 1.66GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 4
:CPU Speed: 1667
:System Memory: 1994
:System Swap: 3999
:Vendor: ASUSTeK Computer INC.
:System: 1008P x.x
:Form factor: Notebook
:Kernel: 3.1.9-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10172:4163:33709) pci, None, PCI/ISA, NM10 Family LPC Controller
:(5772:43:6715:4233) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:40977:4163:33708) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:4163:33708) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(6505:4194:4163:33674) pci, atl1c, ETHERNET, AR8132 Fast Ethernet
:(32902:10200:4163:33688) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10177:4163:33709) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:9288:4163:33709) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10198:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40976:4163:33708) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10186:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4163:33709) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_voyager-lv_root / ext4 4096 4096 75780196 74618304 70768884 19251200 19126283 19126283
:/dev/sda2 /boot ext4 1024 1024 495844 435924 410324 128016 127792 127792
:
Comment 1 Josh Boyer 2012-01-23 10:54:28 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.