Bug 783742 - Max Processes Per Class not honored in 2.3.6
Summary: Max Processes Per Class not honored in 2.3.6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: mod_fcgid
Version: el6
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Paul Howarth
QA Contact: Fedora Extras Quality Assurance
URL: https://issues.apache.org/bugzilla/sh...
Whiteboard:
: 803919 803921 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-01-22 05:01 UTC by Greg Bowser
Modified: 2012-03-16 10:00 UTC (History)
2 users (show)

Fixed In Version: mod_fcgid-2.3.6-5.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-07 22:19:29 UTC


Attachments (Terms of Use)
Patch against 2.3.6 for fix introduced in 2.3.7. (611 bytes, patch)
2012-01-22 14:22 UTC, Greg Bowser
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Apache Bugzilla 49902 None None None Never

Description Greg Bowser 2012-01-22 05:01:21 UTC
Description of problem:
mod_fcgid 2.3.6 introduced a regression that causes FcgidMaxProcessePerClass to have no effect. This has been fixed upstream in 2.3.7.

Version-Release number of selected component (if applicable): 2.3.6-1.el6


https://issues.apache.org/bugzilla/show_bug.cgi?id=49902

Comment 1 Greg Bowser 2012-01-22 14:22:14 UTC
Created attachment 556790 [details]
Patch against 2.3.6 for fix introduced in 2.3.7.

Comment 2 Fedora Update System 2012-01-22 20:12:04 UTC
mod_fcgid-2.3.6-5.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/mod_fcgid-2.3.6-5.fc15

Comment 3 Fedora Update System 2012-01-22 20:12:12 UTC
mod_fcgid-2.3.6-5.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/mod_fcgid-2.3.6-5.el6

Comment 4 Fedora Update System 2012-01-22 20:12:20 UTC
mod_fcgid-2.3.6-5.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/mod_fcgid-2.3.6-5.fc16

Comment 5 Fedora Update System 2012-01-31 21:59:13 UTC
mod_fcgid-2.3.6-5.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2012-01-31 22:04:03 UTC
mod_fcgid-2.3.6-5.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2012-02-07 22:12:03 UTC
mod_fcgid-2.3.6-5.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Paul Howarth 2012-03-16 09:59:49 UTC
*** Bug 803919 has been marked as a duplicate of this bug. ***

Comment 9 Paul Howarth 2012-03-16 10:00:31 UTC
*** Bug 803921 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.