Bug 783846 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ace60a70e066a0037a39b1244c8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-22 14:32 EST by Jefferson
Modified: 2012-01-23 11:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-23 11:02:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jefferson 2012-01-22 14:32:54 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.1-1.fc16.x86_64 root=/dev/mapper/luks-07c95d59-3d2d-428c-abd5-8178e2858d7d ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks.uuid=luks-80ce1e41-f3d3-4978-9ed8-1554bc7a482c rd.luks.uuid=luks-07c95d59-3d2d-428c-abd5-8178e2858d7d LANG=en_US.UTF-8
comment:        Attempting to connect to wireless network, passphrase keeps getting kicked out, plugged in ethernet cable, kernel crashed.
event_log:      2012-01-22-13:29:32> Smolt profile successfully saved
kernel:         3.2.1-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Sun 22 Jan 2012 01:27:32 PM CST

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: U56E
:NETDEV WATCHDOG: p5p1 (atl1c): transmit queue 0 timed out
:Modules linked in: lockd fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek arc4 asus_nb_wmi asus_wmi sparse_keymap uvcvideo videodev media v4l2_compat_ioctl32 microcode joydev serio_raw iwlwifi i2c_i801 snd_hda_intel mac80211 iTCO_wdt snd_hda_codec iTCO_vendor_support snd_hwdep atl1c cfg80211 snd_seq snd_seq_device rfkill snd_pcm snd_timer snd soundcore snd_page_alloc sunrpc uinput xts gf128mul dm_crypt wmi usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.2.1-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dc8f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106dd86>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814ef727>] dev_watchdog+0x247/0x250
: [<ffffffff8107d2cb>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff812bec64>] ? timerqueue_add+0x74/0xc0
: [<ffffffff814ef4e0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b8d3>] ? native_sched_clock+0x13/0x80
: [<ffffffff810752b8>] __do_softirq+0xb8/0x230
: [<ffffffff8101b3b9>] ? read_tsc+0x9/0x20
: [<ffffffff810a0944>] ? tick_program_event+0x24/0x30
: [<ffffffff815eb16c>] call_softirq+0x1c/0x30
: [<ffffffff81016275>] do_softirq+0x65/0xa0
: [<ffffffff810756ce>] irq_exit+0x9e/0xc0
: [<ffffffff815ebb0e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815e99de>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff810936f9>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff8130f6ed>] ? intel_idle+0xed/0x150
: [<ffffffff8130f6cf>] ? intel_idle+0xcf/0x150
: [<ffffffff81491fe1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815be75e>] rest_init+0x72/0x74
: [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 0f0197b6-e4ec-4fc4-975a-a90af2c7d731
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4789.94
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2401
:System Memory: 5875
:System Swap: 15869
:Vendor: ASUSTeK Computer Inc.
:System: U56E 1.0
:Form factor: Notebook
:Kernel: 3.2.1-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:4163:4439) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(6505:4227:4163:6225) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(32902:278:4163:5506) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4163:4439) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4163:4439) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4163:4439) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7200:4163:7123) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4163:4439) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(6945:4162:4163:4185) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(32902:2181:32902:4869) pci, iwlwifi, NETWORK, Centrino Wireless-N + WiMAX 6150 BGN
:(32902:7171:4163:4439) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4163:4439) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4163:4439) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4163:4439) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4163:4439) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4163:4439) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-07c95d59-3d2d-428c-abd5-8178e2858d7d / ext4 4096 4096 13092410 12049499 11918467 3276800 3159607 3159607
:/dev/sdc1 /boot ext4 1024 1024 508745 411540 385940 128016 127782 127782
:/dev/mapper/luks-ee1dd2dc-711a-4392-9aa3-016e9f5434eb /home ext4 4096 4096 45724026 35823556 33534468 11452416 11451574 11451574
:
Comment 1 Josh Boyer 2012-01-23 11:02:38 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.