Bug 78393 - Spamproxyd may not run because perl module is missing
Summary: Spamproxyd may not run because perl module is missing
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: spamassassin
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-22 09:05 UTC by Ralf Spenneberg
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-22 09:05:12 UTC


Attachments (Terms of Use)

Description Ralf Spenneberg 2002-11-22 09:05:05 UTC
Description of Problem:
Spamassassin installs spamproxyd. Spamproxyd needs Net/SMTP/Server.pm which is
not included in Red Hat 8.0

Version-Release number of selected component (if applicable):
2.31-16

How Reproducible:
everytime

Steps to Reproduce:
1. Call spamproxyd
2. 
3. 

Actual Results:
Can't locate Net/SMTP/Server.pm in @INC

Expected Results:
To run spamproxyd

Additional Information:

Comment 1 Chip Turner 2002-11-22 15:47:04 UTC
spamproxyd is an unsupported add-on module that is included with spamassassin
but, as you've found, does not work out-of-box.  you can get it to work by
installing that module from CPAN, but it is not yet fully supported either by
Red Hat or upstream.  functionality may be included in future releases.


Note You need to log in before you can comment on or make changes to this bug.