Bug 784050 - [abrt] kernel: irq 16: nobody cared (try booting with the "irqpoll" option) ASM108x
[abrt] kernel: irq 16: nobody cared (try booting with the "irqpoll" option) A...
Status: CLOSED DUPLICATE of bug 755956
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:55efdafc574279e5427d12ae783...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-23 11:39 EST by philippe.noroy
Modified: 2012-03-05 16:59 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 16:59:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description philippe.noroy 2012-01-23 11:39:00 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.9-1.fc16.x86_64 root=/dev/mapper/vg_philippe-lv_root ro rd.md=0 rd.dm=0 quiet LANG=fr_FR.UTF-8 SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_philippe/lv_swap rd.lvm.lv=vg_philippe/lv_root KEYTABLE=fr-latin9
kernel:         3.1.9-1.fc16.x86_64
reason:         irq 16: nobody cared (try booting with the "irqpoll" option)
time:           lun. 23 janv. 2012 17:37:08 CET

backtrace:
:irq 16: nobody cared (try booting with the "irqpoll" option)
:Pid: 0, comm: kworker/0:0 Not tainted 3.1.9-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810dc9fd>] __report_bad_irq+0x3d/0xe0
: [<ffffffff810dccbd>] note_interrupt+0x16d/0x220
: [<ffffffff810daa79>] handle_irq_event_percpu+0xa9/0x220
: [<ffffffff8101a4f3>] ? native_sched_clock+0x13/0x80
: [<ffffffff810dac34>] handle_irq_event+0x44/0x70
: [<ffffffff810dd61f>] handle_fasteoi_irq+0x5f/0xf0
: [<ffffffff810151e9>] handle_irq+0x49/0xa0
: [<ffffffff815dfcda>] do_IRQ+0x5a/0xe0
: [<ffffffff815d576e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8132e067>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8109516a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff8132ed5f>] acpi_idle_enter_simple+0xcc/0x102
: [<ffffffff81484616>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815c19cc>] start_secondary+0x260/0x262

smolt_data:
:
:
:Général
:=================================
:UUID: d71d3d42-230f-458f-9230-54d6b903d3b5
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: x86_64
:BogoMIPS: 3300.21
:Fabricant du processeurs: AuthenticAMD
:Modèle de processeur: AMD E-450 APU with Radeon(tm) HD Graphics
:Stepping du processeur: 0
:Famille de processeur: 20
:Modèle du processeur: 2
:Nombre de processeurs: 2
:Vitesse du processeur: 1650
:Mémoire du système: 7589
:Swap du système: 9631
:Fabricant: System manufacturer
:Système: System Product Name System Version
:Type d'ordinateur: Desktop
:Noyau: 3.1.9-1.fc16.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(4098:17297:4163:33942) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:5392:4163:34023) pci, None, HOST/PCI, Family 14h Processor Root Complex
:(4098:4884:4163:34023) pci, snd_hda_intel, MULTIMEDIA, Wrestler HDMI Audio [Radeon HD 6250/6310]
:(4098:38918:4163:34023) pci, radeon, VIDEO, N/A
:(6945:4224:4163:33929) pci, None, PCI/PCI, N/A
:(4130:5912:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 6
:(4130:5892:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 4
:(4130:5913:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 7
:(4130:5910:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 5
:(4130:5889:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 1
:(4130:5888:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 0
:(4130:5891:0:0) pci, k10temp, HOST/PCI, Family 12h/14h Processor Function 3
:(4130:5890:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 2
:(4098:17302:4163:33942) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4163:33942) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4332:33128:4163:33842) pci, r8169, ETHERNET, P8P67 Deluxe Motherboard [Realtek RTL8111E]
:(4098:17312:4098:0) pci, pcieport, PCI/PCI, SB700/SB800 PCI to PCI bridge (PCIE port 0)
:(4098:17313:4098:0) pci, pcieport, PCI/PCI, SB700/SB800 PCI to PCI bridge (PCIE port 1)
:(4098:17314:4098:0) pci, pcieport, PCI/PCI, N/A
:(4098:17315:4098:0) pci, pcieport, PCI/PCI, N/A
:(4098:17285:4163:33942) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4163:33942) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4163:33861) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:4163:33942) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(4098:17302:4163:33942) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4163:33942) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4163:33942) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4163:33942) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4358:12356:4163:33278) pci, firewire_ohci, FIREWIRE, M4A series motherboard
:(6164:770:5218:47156) pci, rt61pci, NETWORK, PC54G3 Wireless 11g PCI Card
:(445:21:445:34) pci, None, FIREWIRE, N/A
:(445:48862:445:34) pci, None, MULTIMEDIA, N/A
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_philippe-lv_root / ext4 4096 4096 12901535 8211218 7555858 3276800 2878449 2878449
:/dev/sda2 /boot ext4 1024 1024 495844 458765 433165 128016 127796 127796
:/dev/mapper/vg_philippe-lv_home /home ext4 4096 4096 44631164 44346918 42079782 11337728 11334521 11334521
:
Comment 1 Josh Boyer 2012-01-24 14:14:24 EST
Can you attach the output of dmesg and /proc/interrupts?  Also, do you see this on the 3.2.1 kernel update?
Comment 2 Josh Boyer 2012-02-02 15:38:49 EST
Your motherboard is using the ASM108x PCI bridge.  There is a problem identified with this particular chip upstream that might be causing this issue:

http://thread.gmane.org/gmane.linux.kernel/1245767
Comment 3 Josh Boyer 2012-03-05 16:57:40 EST
We're going to consolidate all of these bugs with the impacted hardware into a single bug.  The latest F15 and F16 kernel updates that should hit the mirrors soon have a patch to at least fall back to the irqpoll method when this happens.  Hopefully it results in a bit better experience for you.
Comment 4 Josh Boyer 2012-03-05 16:59:30 EST

*** This bug has been marked as a duplicate of bug 755956 ***

Note You need to log in before you can comment on or make changes to this bug.