Bug 784199 - [abrt] evolution-data-server-3.2.3-1.fc16: _dbus_list_unlink: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.3-1.fc16: _dbus_list_unlink: Process /usr/li...
Status: CLOSED DUPLICATE of bug 755791
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ab0d1e308d132c703d9b4d5318e...
:
: 785787 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-24 03:48 EST by Pierguido Lambri
Modified: 2012-01-31 03:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-25 03:58:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.28 KB, text/plain)
2012-01-24 03:48 EST, Pierguido Lambri
no flags Details
File: maps (28.83 KB, text/plain)
2012-01-24 03:48 EST, Pierguido Lambri
no flags Details
File: backtrace (21.33 KB, text/plain)
2012-01-24 03:48 EST, Pierguido Lambri
no flags Details

  None (edit)
Description Pierguido Lambri 2012-01-24 03:48:18 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-addressbook-factory
crash_function: _dbus_list_unlink
executable:     /usr/libexec/e-addressbook-factory
kernel:         3.2.1-3.fc16.x86_64
pid:            2021
pwd:            /
reason:         Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
time:           Tue 24 Jan 2012 07:54:38 GMT
uid:            1000
username:       pier
var_log_messages: Jan 24 07:54:39 piernb abrt[2066]: Saved core dump of pid 2021 (/usr/libexec/e-addressbook-factory) to /var/spool/abrt/ccpp-2012-01-24-07:54:38-2021 (71483392 bytes)

backtrace:      Text file, 21841 bytes
dso_list:       Text file, 6428 bytes
maps:           Text file, 29527 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-I6HjV9FgHe,guid=7dee09924adf633969d4f2520000003d
:XDG_SESSION_COOKIE=6eeae8a08c3311ad9cf75bdd0000001a-1327391655.566451-944820301
:XDG_RUNTIME_DIR=/run/user/pier
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-8AoUmI/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1663,unix/unix:/tmp/.ICE-unix/1663
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=pier
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-8AoUmI/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-I6HjV9FgHe,guid=7dee09924adf633969d4f2520000003d
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-pier-lIPVQX/database
:USER=pier
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1657
:SHLVL=1
:GDM_LANG=en_GB.utf8
:PWD=/home/pier
:GNOME_KEYRING_CONTROL=/tmp/keyring-8AoUmI
:LANG=en_GB.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=pier
:HOME=/home/pier

smolt_data:
:
:
:General
:=================================
:UUID: 087f8790-876c-4894-a14b-f21c3186f344
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: x86_64
:BogoMIPS: 5053.44
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 540  @ 2.53GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2534
:System Memory: 3753
:System Swap: 4093
:Vendor: LENOVO
:System: 2537CT4 ThinkPad T410
:Form factor: Notebook
:Kernel: 3.2.1-3.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(4480:57904:6058:8500) pci, None, BASE, Memory Stick Host Controller
:(4480:59442:6058:8502) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(32902:11362:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:6058:8595) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:6058:8598) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:6058:8598) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:6058:8551) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15151:6058:8552) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15111:6058:8550) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6058:8592) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:4330:6058:8531) pci, e1000e, ETHERNET, 82577LM Gigabit Network Connection
:(32902:9288:6058:8549) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:6058:8543) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:70:6058:8538) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15176:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15178:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:6058:8542) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_piernb-root / ext4 4096 4096 12778715 8533921 7893717 3203072 2942934 2942934
:/dev/mapper/luks-e8fd0e87-c105-4682-8678-c38951f0c26e /home ext4 4096 4096 25044898 8126447 6872278 6275072 5670198 5670198
:
Comment 1 Pierguido Lambri 2012-01-24 03:48:21 EST
Created attachment 557160 [details]
File: dso_list
Comment 2 Pierguido Lambri 2012-01-24 03:48:23 EST
Created attachment 557161 [details]
File: maps
Comment 3 Pierguido Lambri 2012-01-24 03:48:25 EST
Created attachment 557162 [details]
File: backtrace
Comment 4 Milan Crha 2012-01-25 03:58:54 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 755791 ***
Comment 5 Milan Crha 2012-01-31 03:22:21 EST
*** Bug 785787 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.