This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 7843 - Mouse is not installed
Mouse is not installed
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-16 09:56 EST by plobit
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-19 18:36:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description plobit 1999-12-16 09:56:58 EST
During and after installing RedHat 6.1 on a i486 system, the mouse does
not move.
Installation is not made in graphical mode (though it may be due to a lack
of memory) ; at the mouse configuration sreen the good options seem to be
set (generic mouse, on first serial port) but when installation is
finished the mouse does not work. In console mode nothing appears, and in
X mode, the cursor does not move from the center of the screen. However,
the link from /dev/mouse to serial port is good. mouseconfig does not
help. Sometimes, after rebooting kudzu wakes up and tells me to configure
the mouse, I do so, and it does not work.
Re-installing a previous version (Red Hat 5.2), the mouse is recognised
again, and works.
Is that a hardware detection problem ? Installation of the bad mouse
protocol ? What can I do ?
Comment 1 plobit 1999-12-20 05:26:59 EST
Sorry for not reporting it before. I didn't notice there is a PS/2 port on the
system (though it is not used), and it cannot be turned off in the bios. So this
bug seems to be related with the 7141, 6029 and 6415 ones.
Comment 2 Jay Turner 2000-02-09 16:39:59 EST
Yes, you are right that the problem is the PS/2 port on the machine.  The
installer is finding that and assuming that there is a mouse attached to the
system.  You should be able to run "mouseconfig" after reboot and fix everything
up.  I have added better mouse detection to a list of things to be included in
future releases.
Comment 3 Michael Fulbright 2000-09-19 18:36:11 EDT
Please let us know if later releases of Red Hat Linux have not addressed this
issue.

Note You need to log in before you can comment on or make changes to this bug.