Bug 784320 - [abrt] evince-3.2.1-2.fc16: _pixman_image_validate: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
[abrt] evince-3.2.1-2.fc16: _pixman_image_validate: Process /usr/bin/evince w...
Status: CLOSED DUPLICATE of bug 717059
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:0cbb55def6807e971f292ecf31c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-24 10:17 EST by Ricardo Alves Teixeira
Modified: 2012-03-30 08:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:31:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (8.21 KB, text/plain)
2012-01-24 10:17 EST, Ricardo Alves Teixeira
no flags Details
File: smolt_data (4.69 KB, text/plain)
2012-01-24 10:17 EST, Ricardo Alves Teixeira
no flags Details
File: maps (40.21 KB, text/plain)
2012-01-24 10:17 EST, Ricardo Alves Teixeira
no flags Details
File: backtrace (99.72 KB, text/plain)
2012-01-24 10:18 EST, Ricardo Alves Teixeira
no flags Details

  None (edit)
Description Ricardo Alves Teixeira 2012-01-24 10:17:35 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evince '/home/rtmetz92/Documents/Universidade do Minho/2\xc2\xba ano/1\xc2\xba Semestre/Complementos de An\xc3\xa1lise Matem\xc3\xa1tica B/Apontamentos 2011-12 Parte 2.pdf'
crash_function: _pixman_image_validate
executable:     /usr/bin/evince
kernel:         3.1.8
pid:            2338
pwd:            /home/rtmetz92
reason:         Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
time:           Tue 24 Jan 2012 02:56:07 PM WET
uid:            1000
username:       rtmetz92
xsession_errors: (evince:2291): Gtk-WARNING **: Unable to retrieve the file info for `file:///home/rtmetz92/Documents/Universidade%20do%20Minho/2%C2%BA%20ano/1%C2%BA%20Semestre/Complementos%20de%20An%C3%A1lise%20Matem%C3%A1tica%20B/Apontamentos%202011-12%20Parte%202.pdf': Error stating file '/home/rtmetz92/Documents/Universidade do Minho/2º ano/1º Semestre/Complementos de Análise Matemática B/Apontamentos 2011-12 Parte 2.pdf': No such file or directory

backtrace:      Text file, 102109 bytes
dso_list:       Text file, 8405 bytes
maps:           Text file, 41177 bytes
smolt_data:     Text file, 4799 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:4d5437cf71ea3e4bac1c445da58ca7897d509d15
:1c6a95451ee19617be5abea3d121f0226d21ddda
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:e5429e0905bedecc534b057783916ba43e06a66e
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:aa733447f84020c94a66814e501a36e248cbb43d
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:f2dd181b8981d1955127c67eb76674dfedb2fdc2
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:de272a66db7a1b50e62eaf658976bce648412179
:d0c6e13f00a20952a72a945c929efb175fd760e3
:ab59942678bcdecb23756804dcd0aac63ccc1669
:22740bcd957399f582c5942e946999e4f2fdc3c3
:b502249bcf2a4f465feeb8b9578c80cda6f4103d
:c124e79ca47fee27b34b962e8144fd5ae98f1dae
:bed3a3de569d0a8795d948f4630b7e6af3566d36
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:aabfae52f2f9cd3da2a88327b8021a05bc700500
:edebfad67bdac472272d049dc7ec302f47b02f32
:722092ce63f29994224c42970e34d60a30a80e46
:638db099ff5fb986d1a092629d1bb1dca5be4904
:1ce8faca30462746a311e7d29b05d8da0ca5e837
:44ece411beb2ef1acdb5eb2161666de41cc2f31d
:5393d882ce329cabe4ddf6bedaef1cc906664889
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:e15d369e7f288f3a392baee7066af411f51699a6
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:b453c88fcaacf75c19ab1c941fc008d752bce86c
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:aaf62304b0fc10611d35b4f56005479d4c58868d
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:5765f3882b47cf4435202acd7640876d20b44de2
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:25b834f4c4dc534708635ff1064e2fe02a366a62
:f9fea7527e0deebd694acc251008975312a3f74a
:163b323da65b708418226eb5fa8b057c731d1475
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:0911ea7c180d733724f89037b8e8a34e64024aec
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:48aea888319e1848137073c9cbde54a4c2a731c9
:1d1e7527a6b5fd829fe8c097bea4c62b2d0f2df9
:0406dc93e5d067b98e166932201a6df7dde67888
:4953d1f613914126bccceb3cb96386647ffba9df
:2639b5594fe4d7897db63ecd1ebb9681438317a8
:b0eabf9093defbfdd0857ea3ed1a4563b743434e
:4c842320387ff7f6f91b7842b223c16518be909f
:e2e67b3ae2579e1667b73ad385f61552931024e9
:f0d50e3af2dfee021a327fb85a993a2312a98145
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:374add1ead31ccb449779bc7ee7877de3377e5ad
:be507c791e34415e8f42f0e6030c889b2895cf9a
:07470201df55a5254027d05fa4dc509b10f2986a
:6c8f6aef9bf03bec4be1bf29e3e27b4ef0a68c56
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:c6739204320eb15bdcdba039a2b183298170403e
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:3dd00a31cf09e7d59a58bbcf0750e12401a23e53
:75244b1d889e40997e1fddaa799a5a56c0e894f4
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:3e2404bd469800afd61eda83d0292a2165ef0db0
:87af0ff2815bf41b5c5889b916881c662ddd2569
:87f0d9f2c191945fbea33e726e82cea6200c9728
:9ea81971c14b711655ced0a734db062ab7c4eec7
:3041cc91582aeebd5f4adaaa5c64250d35db22c3
:1406558950ff100eb0320a325b3ea7961ba1a775
:30d222cbaa7087ff6613d2737d967fc570ec8a72
:400444fb368f79b54959b083f449a1497bf71c13
:2670385f49fb9f120f7cf843f211e3c620da8632
:545fac2346ca24589041213956b7f22f7e91c139
:650b733aecfb9c46bdfc023661f19244a278df04
:5cb5f8da286abd58aeab3bd6676e661d52ec2b5d
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:88d586ed67ebe5227b761b4ab2e02433f29c840f
:9fd35565043bc57e1d8bf70810b7c6b402a9be93
:6e7d3edc38bf427fb8cb8dd115b5e23b5b1b1854

environ:
:DREAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.dreal
:XDG_VTNR=1
:MANPATH=:/usr/lib64/alliance/man:/usr/local/share/man:/usr/share/man:/usr/lib64/alliance/man
:VH_PATSFX=pat
:TPD_GLOBAL=/usr/share/toped/
:XDG_SESSION_ID=2
:HOSTNAME=Ricardo-LaptopF16
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MBK_IN_PH=ap
:XSCH_PARAM_NAME=/usr/lib64/alliance/etc/xsch.par
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=e18e7b0dd79077e5a65b72310000000e-1327416646.653535-45036033
:VH_MAXERR=10
:QTDIR=/usr/lib64/qt-3.3
:RDS_OUT=cif
:GNOME_KEYRING_CONTROL=/tmp/keyring-oxwAcM
:QTINC=/usr/lib64/qt-3.3/include
:XFSM_PARAM_NAME=/usr/lib64/alliance/etc/xfsm.par
:GRAAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.graal
:ALLIANCE_TOP=/usr/lib64/alliance
:TPD_LOCAL=/home/rtmetz92
:IMSETTINGS_MODULE=none
:USER=rtmetz92
:LD_LIBRARY_PATH=/usr/lib64/alliance/lib
:USERNAME=rtmetz92
:MAIL=/var/spool/mail/rtmetz92
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/lib64/alliance/bin:/usr/libexec/sdcc:/home/rtmetz92/.local/bin:/home/rtmetz92/bin
:DESKTOP_SESSION=gnome
:MBK_SCALE_X=100
:QT_IM_MODULE=xim
:MBK_CATAL_NAME=CATAL
:PWD=/home/rtmetz92
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:MBK_OUT_PH=ap
:GNOME_KEYRING_PID=1488
:LANG=en_US.utf8
:MBK_SPI_MODEL=/usr/lib64/alliance/etc/spimodel.cfg
:GENVIEW_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.genview
:RDS_IN=cif
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:MBK_OUT_LO=vst
:MBK_VSS=vss
:GDMSESSION=gnome
:VH_BEHSFX=vbe
:HISTCONTROL=ignoredups
:HOME=/home/rtmetz92
:XDG_SEAT=seat0
:SHLVL=1
:MBK_C4_LIB=./cellsC4
:MBK_VDD=vdd
:MBK_TARGET_LIB=/usr/lib64/alliance/cells/sxlib
:RDS_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.rds
:VH_DLYSFX=dly
:LOGNAME=rtmetz92
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-HFBT22CnO5,guid=629afcef6c481e9cdc54ea200000010e
:MBK_IN_LO=vst
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:MBK_WORK_LIB=.
:XPAT_PARAM_NAME=/usr/lib64/alliance/etc/xpat.par
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/rtmetz92
:DISPLAY=:0.0
:ELP_TECHNO_NAME=/usr/lib64/alliance/etc/prol.elp
:MBK_CATA_LIB=.:/usr/lib64/alliance/cells/sxlib:/usr/lib64/alliance/cells/dp_sxlib:/usr/lib64/alliance/cells/rflib:/usr/lib64/alliance/cells/rf2lib:/usr/lib64/alliance/cells/ramlib:/usr/lib64/alliance/cells/romlib:/usr/lib64/alliance/cells/pxlib:/usr/lib64/alliance/cells/padlib
:XAUTHORITY=/var/run/gdm/auth-for-rtmetz92-YTcj5J/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1494,unix/unix:/tmp/.ICE-unix/1494
:SSH_AUTH_SOCK=/tmp/keyring-oxwAcM/ssh
:GPG_AGENT_INFO=/tmp/keyring-oxwAcM/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evince.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2338
:DESKTOP_STARTUP_ID=nautilus-2161-Ricardo-LaptopF16-evince-1_TIME590944

var_log_messages:
:Jan 24 14:56:07 Ricardo-LaptopF16 kernel: [  608.791487] evince[2342]: segfault at e30030 ip 000000315ec1939d sp 00007f772e105420 error 4 in libpixman-1.so.0.22.2[315ec00000+6f000]
:Jan 24 14:56:07 Ricardo-LaptopF16 abrt[2346]: Saved core dump of pid 2338 (/usr/bin/evince) to /var/spool/abrt/ccpp-2012-01-24-14:56:07-2338 (89300992 bytes)
Comment 1 Ricardo Alves Teixeira 2012-01-24 10:17:52 EST
Created attachment 557249 [details]
File: dso_list
Comment 2 Ricardo Alves Teixeira 2012-01-24 10:17:54 EST
Created attachment 557250 [details]
File: smolt_data
Comment 3 Ricardo Alves Teixeira 2012-01-24 10:17:57 EST
Created attachment 557251 [details]
File: maps
Comment 4 Ricardo Alves Teixeira 2012-01-24 10:18:02 EST
Created attachment 557252 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 08:31:48 EDT
Backtrace analysis found this bug to be similar to bug #717059, closing as duplicate. This bug seems to belong to component cairo or pixman.

Bugs which were found to be similar to this bug: 
  gnome-shell: bug #712708, bug #717059

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 717059 ***

Note You need to log in before you can comment on or make changes to this bug.