Bug 784447 - Need to squelch linux-vdso dependency warnings on x86_64 builds
Need to squelch linux-vdso dependency warnings on x86_64 builds
Status: CLOSED DUPLICATE of bug 738082
Product: Fedora
Classification: Fedora
Component: rpmlint (Show other bugs)
16
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-24 18:44 EST by Philip Prindeville
Modified: 2012-01-28 01:54 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-28 01:54:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Philip Prindeville 2012-01-24 18:44:50 EST
Description of problem:

Running rpmlint I'm seeing:

libcprops.x86_64: W: unused-direct-shlib-dependency /usr/lib64/libcp_dbms_postgres.so.0.0.0 linux-vdso.so.1
... etc ...

and am thinking that this might be a red herring that rpmlint can suppress.


Version-Release number of selected component (if applicable):

1.4-1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ville Skyttä 2012-01-28 01:54:43 EST

*** This bug has been marked as a duplicate of bug 738082 ***

Note You need to log in before you can comment on or make changes to this bug.