Bug 78446 - lots of error msg launching redhat-config-network-druid from terminal
Summary: lots of error msg launching redhat-config-network-druid from terminal
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pygtk2 (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
: 82556 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-22 22:51 UTC by matteo porta
Modified: 2013-03-13 04:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 16:02:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description matteo porta 2002-11-22 22:51:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
if i open a gnome terminal and run redhat-config-network-druid, i get lot's of
errors, like these:

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_routeAddButton_clicked'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_routeDeleteButton_clicked'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_routeEditButton_clicked'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_hardwareAliasesToggle_toggled'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_hardwareProbeButton_clicked'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_hardwareMACToggle_toggled'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_dialupPasswordEntry_changed'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_dialupLoginNameEntry_activate'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_routeAddButton_clicked'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_routeDeleteButton_clicked'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_routeEditButton_clicked'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_hardwareAliasesToggle_toggled'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_hardwareProbeButton_clicked'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_hardwareMACToggle_toggled'

(redhat-config-network-druid:1561): libglade-WARNING **: unknown child property
`tab_expand' for container `GtkVBox'

(redhat-config-network-druid:1561): libglade-WARNING **: unknown child property
`tab_fill' for container `GtkVBox'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_routeAddButton_clicked'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_routeDeleteButton_clicked'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_routeEditButton_clicked'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_hardwareAliasesToggle_toggled'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_hardwareProbeButton_clicked'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_hardwareMACToggle_toggled'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_phoneEntry_changed'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_dialupPasswordEntry_changed'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_druid_cancel'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_areaCodeEntry_changed'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_prefixEntry_changed'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_providerTree_button_press_event'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_providerTree_tree_select_row'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_providerTree_tree_unselect_row'

** (redhat-config-network-druid:1561): WARNING **: could not find handler
`on_dialupLoginNameEntry_activate'


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. open a terminal
2. run redhat-config-network-druid
3.
	

Additional info:

Comment 1 Harald Hoyer 2002-11-24 17:49:39 UTC
this is an issue of pygtk2-libglade and I can do nothing about it..

Comment 2 Matt Wilson 2002-11-24 19:56:15 UTC
are you  sure that you're connecting  signal handlers in every  place that you
are using this glade file?


Comment 3 Harald Hoyer 2003-01-23 12:23:31 UTC
*** Bug 82556 has been marked as a duplicate of this bug. ***

Comment 4 Harald Hoyer 2003-01-23 12:24:32 UTC
well, xml.signal_autoconnect should not moan, if I want to connect some signals
later on...

Comment 5 Bill Nottingham 2006-08-07 18:42:50 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.

Comment 6 Bill Nottingham 2006-10-18 16:02:12 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.


Note You need to log in before you can comment on or make changes to this bug.