Bug 7845 - PCMCIA installer does not report errors in PCMCIA
PCMCIA installer does not report errors in PCMCIA
Status: CLOSED DUPLICATE of bug 7518
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-16 11:17 EST by amundson
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-22 14:06:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description amundson 1999-12-16 11:17:12 EST
I need to do a PCMCIA NFS install. The PCMCIA component of the installer is
obviously completely broken, as reported in bug #5852. Here is the bug I am
reporting: the installer made no mention of the fact that the pcmcia
initialization failed. There was an error message on virtual console 3, but
there was no mention of the problem in the main program. I think this is a
bug. If a user goes to the trouble of making the pcmcia install disk and
booting from it, he would proably be interested to know that the pcmcia
initialization failed. As it is, the program silently continues, but
without the functionality the pcmcia boot disk is supposed to provide. This
confused me untill I thought to look at the other virtual consoles. I am
sure it is even more confusing to a less knowledgeable user.
Comment 1 Jay Turner 2000-02-22 14:06:59 EST
*** This bug has been marked as a duplicate of 7518 ***

Note You need to log in before you can comment on or make changes to this bug.