Bug 7846 - kdebase-1.1.2-14 freezes on access of K->GNOME menu item
kdebase-1.1.2-14 freezes on access of K->GNOME menu item
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-16 11:52 EST by Rex Dieter
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-09 12:22:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 1999-12-16 11:52:38 EST
Upon installing kdebase-1.1.2-14 on a hybrid Redhat 6.1 system (with
selected rawhide updates), X windows (or more specifically kdm) freezes
after clicking on the menu (lower left of screen): K->GNOME
Comment 1 Jan Carlson 1999-12-23 12:06:59 EST
Workaround: go back to kdebase-1.1.2-13
You need a saved copy - its gone from Rawhide.

The RH6.1 Gotchas page implies that its ok
for production machines to use the latest version
of certain rpms from Rawhide!  That's only good advice
if those rpms (kde in this case) are never broken on Rawhide.
Comment 2 Rex Dieter 1999-12-27 02:55:59 EST
Thanks.

I had already regressed back to kdebase-1.1.2-13 upon discoverring the
problem.  I'm glad that you've verified my actions as correct.
Comment 3 Bernhard Rosenkraenzer 2000-01-09 12:22:59 EST
Fixed in 1.1.2-16. The problem was a bug in the attempt to handle the
TryExec= line from newer GNOME desktop entries.

Note You need to log in before you can comment on or make changes to this bug.