This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 784690 - JON 3.0.1 RC#1: Illegal State Exception executing CLI Doc example 2.6.2 with 'exporter' command
JON 3.0.1 RC#1: Illegal State Exception executing CLI Doc example 2.6.2 with...
Status: CLOSED DUPLICATE of bug 785773
Product: RHQ Project
Classification: Other
Component: CLI (Show other bugs)
3.0.1
Unspecified Unspecified
high Severity unspecified (vote)
: ---
: JON 3.0.1
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: jon310-sprint11/rhq44-sprint11
  Show dependency treegraph
 
Reported: 2012-01-25 14:51 EST by Mike Foley
Modified: 2012-02-01 13:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-01 13:03:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike Foley 2012-01-25 14:51:52 EST
Description of problem:  Error executing CLI Doc example 2.6.2 with 'exporter' command 


Version-Release number of selected component (if applicable):  JON 3.0.1 RC #1


How reproducible: 100%




rhqadmin@localhost:7080$ exporter.setTarget('raw', 'output.txt')

rhqadmin@localhost:7080$ exporter.write(resources)
Wrapped java.lang.IllegalStateException: No file is set. Please specify the file to outut the data to. (<Unknown source>#1)
exporter.write(resources) 
^
Comment 1 Mike Foley 2012-01-30 11:26:04 EST
12/30/2012 BZ triage meeting mfoley, ccrouch, loleary, asantos
Comment 2 Charles Crouch 2012-02-01 13:03:26 EST

*** This bug has been marked as a duplicate of bug 785773 ***

Note You need to log in before you can comment on or make changes to this bug.