Bug 785029 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:3136346d72d696aaab94e9c9efd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-26 19:14 EST by Serge Pavlovsky
Modified: 2012-01-26 19:31 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-26 19:31:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (4.50 KB, text/plain)
2012-01-26 19:14 EST, Serge Pavlovsky
no flags Details

  None (edit)
Description Serge Pavlovsky 2012-01-26 19:14:52 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.1-3.fc16.x86_64 root=UUID=767aaff4-775e-49cd-a068-0cd1a6576716 ro LANG=ru_RU.UTF-8 rd.md=0 rd.lvm=0 rd.dm=0 quiet rhgb rd.luks=0 radeon.pcie_gen2=1 KEYTABLE=ru
kernel:         3.2.1-3.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Птн 27 Янв 2012 02:11:36

smolt_data:     Binary file, 4604 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: GA-990XA-UD3
:NETDEV WATCHDOG: p9p1 (r8169): transmit queue 0 timed out
:Modules linked in: arc4 ppp_mppe ppp_async crc_ccitt ppdev parport_pc lp parport pppoe pppox ppp_generic slhc ebtable_nat ebtables xt_CHECKSUM tun bridge stp llc lockd it87 hwmon_vid ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state ip6table_filter ipt_MASQUERADE ip6_tables iptable_nat nf_nat nf_conntrack_ipv4 nf_conntrack nf_defrag_ipv4 xt_TCPMSS iptable_mangle joydev 8139too fuse sp5100_tco snd_hda_codec_hdmi k10temp edac_core edac_mce_amd i2c_piix4 serio_raw microcode 8139cp snd_ctxfi snd_hda_codec_realtek snd_hda_intel snd_hda_codec binfmt_misc snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd r8169 soundcore snd_page_alloc mii virtio_net kvm_amd kvm uinput sunrpc btrfs zlib_deflate libcrc32c mxm_wmi firewire_ohci firewire_core crc_itu_t wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 19459, comm: wcg_hpf2_rosett Not tainted 3.2.1-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dc8f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106dd86>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814ef727>] dev_watchdog+0x247/0x250
: [<ffffffff8107d2cb>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff8101b949>] ? sched_clock+0x9/0x10
: [<ffffffff814ef4e0>] ? qdisc_reset+0x50/0x50
: [<ffffffff810752b8>] __do_softirq+0xb8/0x230
: [<ffffffff8101b3b9>] ? read_tsc+0x9/0x20
: [<ffffffff8101b949>] ? sched_clock+0x9/0x10
: [<ffffffff81096285>] ? sched_clock_local+0x25/0x90
: [<ffffffff815eb16c>] call_softirq+0x1c/0x30
: [<ffffffff81016275>] do_softirq+0x65/0xa0
: [<ffffffff810756ce>] irq_exit+0x9e/0xc0
: [<ffffffff815ebb0e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815e99de>] apic_timer_interrupt+0x6e/0x80
: <EOI>
Comment 1 Serge Pavlovsky 2012-01-26 19:14:55 EST
Created attachment 557771 [details]
File: smolt_data
Comment 2 Josh Boyer 2012-01-26 19:31:53 EST

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.