Bug 785088 - Guest name can only contain alphanumeric, '_', '.', or '-' characters
Guest name can only contain alphanumeric, '_', '.', or '-' characters
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
541
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Tomas Lestach
Dimitar Yordanov
:
Depends On:
Blocks: sat560-provisioning
  Show dependency treegraph
 
Reported: 2012-01-27 03:40 EST by Dimitar Yordanov
Modified: 2013-10-01 17:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 17:39:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Tomas Lestach 2012-08-15 10:30:16 EDT
Introducing regexp for virtual guest name ...

spacewalk.git: a0d09893d05ebe2893bfc3ff56cfd7e68d3cc310
Comment 2 Tomas Lestach 2012-08-15 12:15:01 EDT
validate virt guest parameters also for API input ...

spacewalk.git: 287b32f88b3afb45c99223d95d2c3b1640777a07
Comment 6 Clifford Perry 2013-10-01 17:39:27 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.