Bug 785099 - [abrt] libvirt-0.9.6-4.fc16: __GI_raise: Process /usr/sbin/libvirtd was killed by signal 6 (SIGABRT)
[abrt] libvirt-0.9.6-4.fc16: __GI_raise: Process /usr/sbin/libvirtd was kille...
Status: CLOSED DUPLICATE of bug 739743
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michal Privoznik
Fedora Extras Quality Assurance
abrt_hash:1dcb3bb56c815e11f9ba92e24eb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-27 04:26 EST by Jean-Marc ANDRE
Modified: 2012-02-17 16:53 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-17 16:53:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.54 KB, text/plain)
2012-01-27 04:26 EST, Jean-Marc ANDRE
no flags Details
File: backtrace (21.07 KB, text/plain)
2012-01-27 04:26 EST, Jean-Marc ANDRE
no flags Details
File: maps (27.98 KB, text/plain)
2012-01-27 04:26 EST, Jean-Marc ANDRE
no flags Details

  None (edit)
Description Jean-Marc ANDRE 2012-01-27 04:26:35 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/sbin/libvirtd --timeout=30
crash_function: __GI_raise
executable:     /usr/sbin/libvirtd
kernel:         3.2.1-3.fc16.x86_64
pid:            17283
pwd:            /
reason:         Process /usr/sbin/libvirtd was killed by signal 6 (SIGABRT)
time:           Fri 27 Jan 2012 10:14:28 AM CET
uid:            1000
username:       jandre

backtrace:      Text file, 21576 bytes
dso_list:       Text file, 6700 bytes
maps:           Text file, 28653 bytes

build_ids:
:16053224897d5961128b8819407b87a74957908a
:bce8fb6913e0b658c53b896b05d075af7fa5cf73
:a4ef06dae501f6b75a79e9d38ebce6c7a09d3832
:6162aef2617fc89176e1bda96ef3cdefc54fa19d
:fc8df5efad8976eba0eebe467ef8736055391e68
:ea2a2381f49de8b488c8eb813795c13d697d8db5
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:aa733447f84020c94a66814e501a36e248cbb43d
:946f12e8ce8ea07470f769e88f5a24377d90fea9
:89017ab0b75e533e4294f74ee8f7db3daceea536
:a515533fc33191eb58338ffe94af603da07ce402
:c70010ddfff5256a4624de2bff480ce82e8be845
:cc7134b3efbccc42b764bbc4da90d804abda1343
:0d660a4db2aecb2346e3ef73975137341f48baac
:6c827aed0fb6c93acb6c2329a62f452ff83e9052
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:de272a66db7a1b50e62eaf658976bce648412179
:ab59942678bcdecb23756804dcd0aac63ccc1669
:8c1d21bdf7c1a3cf29983ffebd36db704adf5245
:4b1a837c466ddd1120a978ac94f3635eb5bf9dfe
:bfa713fda01e5880fdba7387f6053e350dcf9738
:e2e67b3ae2579e1667b73ad385f61552931024e9
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:9c23cc77b5763600b189289e892983ebb6c172c8
:8182ed39972063b076800a86c64dc899e82ccd41
:38cc9759fa35484f171a9905448e4a946eaa48d9
:2fde73f0c309970c1ba9a39812abda4f87eb4a45
:9b60e71b8e0d2c8669760c68ec07f26a4f5a1d12
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:d8b26823ae85343e974130aa7fb18f8e7a8f6c3d
:b682f0c21c6ed2e0d474de137d5499999d451235
:6c657879778a509f0882039967d8d06856ad0905
:c3958fe8a63ac3621aec76d5d43dfb545024551f
:30208e0b20e44d2ff5a27b7ce643cfd03f307b4a
:eff059eba5bf53059362deacda700d01aa3673e5
:048d84c2254a2046e0d9838cd8a29c24fd436153
:e96bc815c64f9bf4d462d8d50cd23c516bc6479c
:3a640900e27ccd7c836f7c9e26601388b0843941
:c953cbce426d612e0a04f33a1c43aae08680c700
:1d1e7527a6b5fd829fe8c097bea4c62b2d0f2df9
:86e955a088d77f55d1caa44065206f2d06645a2b
:9d81a197e3e7dcbd40bacfe3e88aeee4f95ebd0c
:14bd1e1c1194aa9551a3aa3e4c170f76ec68c380
:81dc4d1dc618918e4244cec41e79c87b51ed5e4d
:53d49d15a188ddd00e27bee0ac5d4d8d18878dcb
:e7a3cbd21ea67939709aaac8a8559ee55afcab6e
:cfd6e064ee1dde01516f4a3bb8b2b52e155464ad
:7e2907a76435b3ab5bb8cf3824256e105b6a6863
:1c2ccaf923ac61efd874e4ca82bf6612f4cb0c31
:88c273fb9c6869c8e7a2c4ef8e1a8f10b50d1b49
:773abea900348009881032186f8671864d38b48b
:374add1ead31ccb449779bc7ee7877de3377e5ad
:be507c791e34415e8f42f0e6030c889b2895cf9a
:51e3df2e35f101b59291fb3c73f3341bbfc055d3
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:74ae88173658854383370d76513e8146f1b5e933
:3af569c11e13478255f585bc1eb3d0ca1541ba3e
:c6739204320eb15bdcdba039a2b183298170403e
:83cb4627bed5c756d4e6f23badf8a6b4b042f4e6
:381b7069d555ff62cc543b6f7d3053b9fdcf2c20
:e5429e0905bedecc534b057783916ba43e06a66e
:e814ef8432b7dec42a0b8ec12b9abd9fc7f57b40
:25b5f82947a559fdceea6080cb0df11fd52d4f38
:a28b15796672928bb44b262c88052ae601bf5955
:7f61fb1b16866dcb14575dfc5dda295a8c416071
:7e38d4068ce4d86cb3f22c2676cbe7f8bdccc15d
:0ce9819eb7014de7e72eec40979dd5e4d6566dca
:c8e7f118041a9f77e0dd673da11b5653be27b5a2
:24ce4e71dd7c086f2a9f7cca0f70db39071761cc
:30d222cbaa7087ff6613d2737d967fc570ec8a72
:9633f5e2fc48becce43aa10200372461edadc249
:38e58863072676a876e8251d066da789f82e81d5
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:0efeb91888dd1c5f959270cc54bc99e4edf1abef
:2639b5594fe4d7897db63ecd1ebb9681438317a8
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:c124e79ca47fee27b34b962e8144fd5ae98f1dae

environ:
:LC_ALL=C
:PATH=/usr/NX/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jandre/.local/bin:/home/jandre/bin
:HOME=/home/jandre
:USER=jandre
:LOGNAME=jandre

smolt_data:
:
:
:General
:=================================
:UUID: d24cd778-fa03-4520-8832-8d9215c20a42
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5387.17
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 7898
:System Swap: 2015
:Vendor: Hewlett-Packard
:System: HP EliteBook 8460p A0001D02
:Form factor: Notebook
:Kernel: 3.2.1-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(6523:9088:4156:5660) pci, firewire_ohci, FIREWIRE, IEEE 1394 Host Controller
:(32902:7247:4156:5660) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(6523:9105:4156:5660) pci, None, BASE, Standard SD Host Controller
:(32902:294:4156:5660) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4156:5660) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4156:5660) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4156:5660) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(6523:9106:4156:5660) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(32902:7198:4156:5660) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:7200:4156:5660) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:4156:5660) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7188:4156:5660) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(5348:18215:4156:5212) pci, wl, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(32902:7171:4156:5660) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4156:5660) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4156:5660) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4156:5660) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4156:5660) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4147:404:4156:5660) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_teddy-lv_root / ext4 4096 4096 5112555 3440650 3389468 1286144 1048534 1048534
:/dev/sda1 /boot ext4 1024 1024 202770 117667 107427 51200 50970 50970
:/dev/mapper/vg_teddy-lv_home /home ext4 4096 4096 15359035 1952387 1181553 3858432 3826750 3826750
:/dev/mapper/vg_teddy-lv_var /var ext4 4096 4096 17939355 3406412 2505027 4513792 4475825 4475825
:/dev/sdb1 WITHHELD ext3 4096 4096 38448635 6734600 6734600 9773056 9768027 9768027
:

var_log_messages:
:Jan 25 11:06:22 teddy libvirtd: Could not find keytab file: /etc/libvirt/krb5.tab: No such file or directory
:Jan 25 11:06:22 teddy libvirtd[1336]: Starting libvirtd daemon: [  OK  ]
:Jan 26 10:07:45 teddy libvirtd: Could not find keytab file: /etc/libvirt/krb5.tab: No such file or directory
:Jan 26 10:07:45 teddy libvirtd[1364]: Starting libvirtd daemon: [  OK  ]
:Jan 26 10:20:20 teddy libvirtd: Could not find keytab file: /etc/libvirt/krb5.tab: No such file or directory
:Jan 26 10:20:20 teddy libvirtd[1387]: Starting libvirtd daemon: [  OK  ]
:Jan 26 10:54:00 teddy libvirtd: Could not find keytab file: /etc/libvirt/krb5.tab: No such file or directory
:Jan 26 10:54:00 teddy libvirtd[1362]: Starting libvirtd daemon: [  OK  ]
:Jan 26 11:02:53 teddy libvirtd: Could not find keytab file: /etc/libvirt/krb5.tab: No such file or directory
:Jan 26 11:02:53 teddy libvirtd[1396]: Starting libvirtd daemon: [  OK  ]
:Jan 26 17:30:08 teddy libvirtd: Could not find keytab file: /etc/libvirt/krb5.tab: No such file or directory
:Jan 26 17:30:08 teddy libvirtd[1366]: Starting libvirtd daemon: [  OK  ]
:Jan 27 10:14:28 teddy abrt[17284]: Saved core dump of pid 17283 (/usr/sbin/libvirtd) to /var/spool/abrt/ccpp-2012-01-27-10:14:28-17283 (2084864 bytes)
Comment 1 Jean-Marc ANDRE 2012-01-27 04:26:42 EST
Created attachment 557829 [details]
File: dso_list
Comment 2 Jean-Marc ANDRE 2012-01-27 04:26:44 EST
Created attachment 557830 [details]
File: backtrace
Comment 3 Jean-Marc ANDRE 2012-01-27 04:26:46 EST
Created attachment 557831 [details]
File: maps
Comment 4 Dave Allan 2012-02-17 15:14:52 EST
Michal, can you have a look and see if there's anything interesting in the dump?
Comment 5 Laine Stump 2012-02-17 16:53:31 EST
Looks to me like this is a duplicate of Bug 739743. (the assert is in getaddrinfo(), and several other bugs have been filed against other packages with the same assert, eventually being marked as duplicates to the above.

*** This bug has been marked as a duplicate of bug 739743 ***

Note You need to log in before you can comment on or make changes to this bug.