This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 785324 - [abrt] blueman-1.21-10.fc16: Functions.py:290:check_single_instance:OSError: [Errno 1] Operación no permitida
[abrt] blueman-1.21-10.fc16: Functions.py:290:check_single_instance:OSError: ...
Status: CLOSED DUPLICATE of bug 760216
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:f64e0ab7d08cb96689ade3d0585...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-27 21:58 EST by nohe_velasco
Modified: 2012-04-26 16:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 16:41:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nohe_velasco 2012-01-27 21:58:56 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/blueman-applet
executable:     /usr/bin/blueman-applet
kernel:         3.2.1-3.fc16.i686
reason:         Functions.py:290:check_single_instance:OSError: [Errno 1] Operación no permitida
reported_to:    file: /tmp/abrt.log
time:           vie 27 ene 2012 20:52:49 CST
uid:            1000

backtrace:
:Functions.py:290:check_single_instance:OSError: [Errno 1] Operación no permitida
:
:Traceback (most recent call last):
:  File "/usr/bin/blueman-applet", line 364, in <module>
:    BluemanApplet()
:  File "/usr/bin/blueman-applet", line 297, in __init__
:    check_single_instance("blueman-applet")
:  File "/usr/lib/python2.7/site-packages/blueman/Functions.py", line 290, in check_single_instance
:    os.kill(pid, signal.SIGUSR1)
:OSError: [Errno 1] Operación no permitida
:
:Local variables in innermost frame:
:isrunning: True
:event_time: 0
:f: <closed file '/tmp/blueman-applet-1000', mode 'w' at 0x9af6180>
:pid: 3065
:id: 'blueman-applet'
:handler: <function handler at 0x9afd1ec>
:time: 0
:lockfile: '/tmp/blueman-applet-1000'
:unhide_func: None

event_log:
:2012-01-27-20:56:48> Smolt profile successfully saved
:2012-01-27-20:58:52> El informe fue añadido a /tmp/abrt.log

smolt_data:
:
:
:General
:=================================
:UUID: 73123eca-a4c7-4fe2-ba4e-6991b2a0f0e7
:SO: Fedora release 16 (Verne)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.utf8
:Plataforma: i686
:BogoMIPS: 3990.30
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Pentium(R) CPU        P6100  @ 2.00GHz
:Paso del UCP: 5
:Familia de UCP: 6
:Número de Modelo de CPU: 37
:Número de CPUs: 2
:Velocidad del CPU: 1999
:Memoria del Sistema: 2764
:Intercambio (swap) del Sistema: 2859
:Vendedor: Acer
:Sistema: Aspire 4738Z V1.02
:Factor de forma: Notebook
:Kernel: 3.2.1-3.fc16.i686
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:11538:4133:1154) pci, None, HOST/PCI, Core Processor Reserved
:(5772:46:4525:26115) pci, ath9k, NETWORK, AR9287 Wireless Network Adapter (PCI-Express)
:(32902:70:4133:1154) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15145:4133:1154) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15170:4133:1154) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15113:4133:1154) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:11537:4133:1154) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:15154:4133:1154) pci, None, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:11539:4133:1154) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15190:4133:1154) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15152:4133:1154) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:11536:4133:1154) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:9288:4133:1154) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:11521:4133:1154) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(5348:5778:4133:1155) pci, tg3, ETHERNET, NetLink BCM57780 Gigabit Ethernet PCIe
:(32902:15164:4133:1154) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4133:1154) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:68:4133:1154) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:15204:4133:1154) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:15180:4133:1154) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 6
:(32902:11362:4133:1154) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 12192155 10644251 10522220 3055616 2887800 2887800
:/dev/sda5 /home ext4 4096 4096 65127413 32202317 28942170 16302080 16237130 16237130
:
Comment 1 Christoph Wickert 2012-04-26 16:41:19 EDT

*** This bug has been marked as a duplicate of bug 760216 ***

Note You need to log in before you can comment on or make changes to this bug.