This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 785339 - [abrt] kernel: irq 17: nobody cared (try booting with the "irqpoll" option) ASM108x
[abrt] kernel: irq 17: nobody cared (try booting with the "irqpoll" option) A...
Status: CLOSED DUPLICATE of bug 755956
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:5c61c1b66fb62c6985b480647aa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-28 03:41 EST by Kayvan Amirahmadi
Modified: 2012-03-05 16:59 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 16:59:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kayvan Amirahmadi 2012-01-28 03:41:37 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.1-3.fc16.i686.PAE root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.1-3.fc16.i686.PAE
reason:         irq 17: nobody cared (try booting with the "irqpoll" option)
time:           Sat 28 Jan 2012 11:55:46 AM IRST

backtrace:
:irq 17: nobody cared (try booting with the "irqpoll" option)
:Pid: 0, comm: swapper/0 Not tainted 3.2.1-3.fc16.i686.PAE #1
:Call Trace:
: [<c0932862>] ? printk+0x2d/0x2f
: [<c04c31f9>] __report_bad_irq+0x29/0xd0
: [<f88b00d8>] ? rtl_hw_start_8168+0x1e8/0x650 [r8169]
: [<c04c345e>] note_interrupt+0x11e/0x1d0
: [<c04c3c70>] ? unmask_irq+0x30/0x30
: [<c04c129e>] handle_irq_event_percpu+0x9e/0x200
: [<c04c3c70>] ? unmask_irq+0x30/0x30
: [<c04c1432>] handle_irq_event+0x32/0x60
: [<c04c3c70>] ? unmask_irq+0x30/0x30
: [<c04c3cb7>] handle_fasteoi_irq+0x47/0xb0
: <IRQ>  [<c0413e72>] ? do_IRQ+0x42/0xc0
: [<c0465189>] ? irq_exit+0x69/0xa0
: [<c0413e7b>] ? do_IRQ+0x4b/0xc0
: [<c048091f>] ? __hrtimer_start_range_ns+0x15f/0x4a0
: [<c0943230>] ? common_interrupt+0x30/0x38
: [<c046007b>] ? cpu_hotplug_pm_callback+0x2b/0x50
: [<c06ac46a>] ? intel_idle+0xda/0x140
: [<c0813dbd>] ? cpuidle_idle_call+0xad/0x250
: [<c041147c>] ? cpu_idle+0x9c/0xe0
: [<c091ac05>] ? rest_init+0x5d/0x68
: [<c0bc679d>] ? start_kernel+0x357/0x35d
: [<c0bc61d7>] ? loglevel+0x2b/0x2b
: [<c0bc60ba>] ? i386_start_kernel+0xa9/0xaf

smolt_data:
:
:
:General
:=================================
:UUID: d02d5d21-fa07-4636-b33a-5e304d751451
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 6821.32
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 3401
:System Memory: 4002
:System Swap: 5055
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.2.1-3.fc16.i686.PAE
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:256:4163:33869) pci, None, HOST/PCI, P8P67 Deluxe Motherboard
:(32902:257:4163:33869) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:(4332:33127:4163:33293) pci, r8169, ETHERNET, RTL-8110SC/8169SC Gigabit Ethernet
:(4358:12356:4163:33278) pci, firewire_ohci, FIREWIRE, M4A series motherboard
:(32902:7202:4163:33869) pci, i801_smbus, SERIAL, P8P67 Deluxe Motherboard
:(32902:7170:4163:33869) pci, ahci, STORAGE, P8P67 Deluxe Motherboard
:(32902:7238:4163:33869) pci, None, PCI/ISA, P8P67 Deluxe Motherboard
:(32902:5379:4163:33948) pci, e1000e, ETHERNET, P8P67 Deluxe Motherboard
:(6987:37234:4163:33911) pci, ahci, STORAGE, N/A
:(32902:7213:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7206:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7226:4163:33869) pci, None, SIMPLE, P8P67 Deluxe Motherboard
:(6945:4224:6945:4224) pci, None, PCI/PCI, N/A
:(4147:404:4163:33811) pci, xhci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7188:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7190:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:9294:4163:33869) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:7198:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:7192:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4163:33897) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4147:404:4163:33811) pci, xhci_hcd, USB, P8P67 Deluxe Motherboard
:(4318:3043:0:0) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2656:0:0) pci, nouveau, VIDEO, GT218 [GeForce G210]
:(6523:9058:4163:33888) pci, ahci, STORAGE, P8P67 Deluxe Motherboard
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 196409144 192470296 182639896 49152000 49004486 49004486
:/dev/sda1 /boot ext4 1024 1024 508745 437016 411416 128016 127794 127794
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 46095513 45292948 42985262 11542528 11540572 11540572
:
Comment 1 Josh Boyer 2012-02-02 15:39:26 EST
Your motherboard is using the ASM108x PCI bridge.  There is a problem identified with this particular chip upstream that might be causing this issue:

http://thread.gmane.org/gmane.linux.kernel/1245767
Comment 2 Josh Boyer 2012-03-05 16:57:52 EST
We're going to consolidate all of these bugs with the impacted hardware into a single bug.  The latest F15 and F16 kernel updates that should hit the mirrors soon have a patch to at least fall back to the irqpoll method when this happens.  Hopefully it results in a bit better experience for you.
Comment 3 Josh Boyer 2012-03-05 16:59:48 EST

*** This bug has been marked as a duplicate of bug 755956 ***

Note You need to log in before you can comment on or make changes to this bug.