Bug 7854 - AZtech CD Rom Driver problem in Linux Install
AZtech CD Rom Driver problem in Linux Install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-16 16:35 EST by billsmith
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 13:10:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description billsmith 1999-12-16 16:35:21 EST
The AZtech CD Rom device on my 486-66 has installed all recent versons of
Linux, but the 6.1 CD ROM runs as if several retries are necessary for
each seek action.  Minutes go by between changes in installation screens
and multiple retry seek operations can be heard from the drive combined
with apparent timeout delays.
Comment 1 Jay Turner 2000-02-22 14:14:59 EST
Sounds like a hardware bug.  Can you confirm that you are able to use the drive
without trouble?
Comment 2 Jay Turner 2000-04-17 13:10:59 EDT
Closing this bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.