Bug 78564 - RFE: Running the satellite on 2.1AS
RFE: Running the satellite on 2.1AS
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
unspecified
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Fanny Augustin
:
Depends On:
Blocks: 78556
  Show dependency treegraph
 
Reported: 2002-11-25 16:20 EST by Mihai Ibanescu
Modified: 2007-07-31 15:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-10 15:01:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mihai Ibanescu 2002-11-25 16:20:17 EST
The satellite should run on Red Hat Linux Advanced Server as well as on 7.2.
Comment 1 Mihai Ibanescu 2002-11-25 16:21:59 EST
Fixed in the 1.2.6.1 code release.
There should no longer be Conflicts: lines on the packages, to restrict the
packages from running on things other than 7.2.
Comment 2 Josef Komenda 2003-02-10 15:01:18 EST
Runs, closing.

Note You need to log in before you can comment on or make changes to this bug.