Bug 785814 - [abrt] kernel: WARNING: at drivers/misc/lis3lv02d/lis3lv02d.c:213 lis3lv02d_get_pwron_wait+0x8f/0xa0 [lis3lv02d]()
Summary: [abrt] kernel: WARNING: at drivers/misc/lis3lv02d/lis3lv02d.c:213 lis3lv02d_g...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:062f564825e8670762d60fcc7f7...
: 785613 789518 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-01-30 16:52 UTC by Karlan
Modified: 2012-02-25 08:40 UTC (History)
7 users (show)

Fixed In Version: kernel-2.6.42.7-1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-23 02:26:04 UTC


Attachments (Terms of Use)

Description Karlan 2012-01-30 16:52:32 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.2-1.fc16.x86_64 root=/dev/mapper/VolGroup-lv_root ro nomodeset rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 LANG=en_US.UTF-8
event_log:      2012-01-30-11:49:46> Smolt profile successfully saved
kernel:         3.2.2-1.fc16.x86_64
reason:         WARNING: at drivers/misc/lis3lv02d/lis3lv02d.c:213 lis3lv02d_get_pwron_wait+0x8f/0xa0 [lis3lv02d]()
time:           Mon 30 Jan 2012 11:48:18 AM EST

backtrace:
:WARNING: at drivers/misc/lis3lv02d/lis3lv02d.c:213 lis3lv02d_get_pwron_wait+0x8f/0xa0 [lis3lv02d]()
:Hardware name: HP Pavilion dv6 Notebook PC
:device returned spurious data
:Modules linked in: hp_wmi(+) sparse_keymap rfkill hp_accel(+) v4l2_compat_ioctl32 lis3lv02d joydev input_polldev uinput microcode pata_acpi ata_generic pata_atiixp wmi usb_storage video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core
:Pid: 737, comm: modprobe Not tainted 3.2.2-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8106dd1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106de16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa01746ef>] lis3lv02d_get_pwron_wait+0x8f/0xa0 [lis3lv02d]
: [<ffffffffa0174be7>] lis3lv02d_poweron+0x57/0xc0 [lis3lv02d]
: [<ffffffffa01755af>] lis3lv02d_init_device+0x16f/0xbc0 [lis3lv02d]
: [<ffffffffa018333d>] lis3lv02d_add+0xdd/0x1d0 [hp_accel]
: [<ffffffff81313482>] acpi_device_probe+0x4e/0x11c
: [<ffffffff813932cc>] driver_probe_device+0x9c/0x300
: [<ffffffff813935db>] __driver_attach+0xab/0xb0
: [<ffffffff81393530>] ? driver_probe_device+0x300/0x300
: [<ffffffff81393530>] ? driver_probe_device+0x300/0x300
: [<ffffffff8139214c>] bus_for_each_dev+0x5c/0x90
: [<ffffffff81392ede>] driver_attach+0x1e/0x20
: [<ffffffff81392ae0>] bus_add_driver+0x1b0/0x2a0
: [<ffffffffa018b000>] ? 0xffffffffa018afff
: [<ffffffff81393b36>] driver_register+0x76/0x140
: [<ffffffffa018b000>] ? 0xffffffffa018afff
: [<ffffffff81313ceb>] acpi_bus_register_driver+0x43/0x45
: [<ffffffffa018b01e>] lis3lv02d_init_module+0x1e/0x1000 [hp_accel]
: [<ffffffff81002042>] do_one_initcall+0x42/0x180
: [<ffffffff810ac940>] sys_init_module+0xc0/0x230
: [<ffffffff815e97c2>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 2994.47
:CPU Vendor: AuthenticAMD
:CPU Model: AMD A8-3500M APU with Radeon(tm) HD Graphics
:CPU Stepping: 0
:CPU Family: 18
:CPU Model Num: 1
:Number of CPUs: 4
:CPU Speed: 1500
:System Memory: 3431
:System Swap: 5471
:Vendor: Hewlett-Packard
:System: HP Pavilion dv6 Notebook PC 058F110000244610000620100
:Form factor: Notebook
:Kernel: 3.2.2-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:5899:4130:4660) pci, pcieport, PCI/PCI, Family 12h Processor Root Port
:(4130:30724:4156:13707) pci, ahci, STORAGE, Hudson SATA Controller [AHCI mode]
:(4130:30738:4156:13707) pci, xhci_hcd, USB, Hudson USB XHCI Controller
:(4130:30738:4156:13707) pci, xhci_hcd, USB, Hudson USB XHCI Controller
:(4130:5893:4130:5893) pci, None, HOST/PCI, Family 12h Processor Root Complex
:(4098:5908:4156:13707) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:38465:4156:13707) pci, None, VIDEO, N/A
:(4130:5912:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 6
:(4130:5892:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 4
:(4130:5913:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 7
:(4130:5910:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 5
:(4130:5889:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 1
:(4130:5888:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 0
:(4130:5891:0:0) pci, k10temp, HOST/PCI, Family 12h/14h Processor Function 3
:(4130:5890:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 2
:(6164:21392:4156:5686) pci, rt2800pci, NETWORK, N/A
:(4332:21001:4156:13707) pci, None, MISC, N/A
:(4130:30732:4156:13707) pci, pata_atiixp, STORAGE, Hudson IDE Controller
:(4130:30731:4156:13707) pci, None, SERIAL, Hudson SMBus Controller
:(4130:30734:4156:13707) pci, None, PCI/ISA, Hudson LPC Bridge
:(4130:30733:4156:13707) pci, snd_hda_intel, MULTIMEDIA, Hudson Azalia Controller
:(4130:30735:0:0) pci, None, PCI/PCI, Hudson PCI Bridge
:(4130:30728:4156:13707) pci, ehci_hcd, USB, Hudson USB EHCI Controller
:(4332:33128:4156:13707) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4130:30727:4156:13707) pci, ohci_hcd, USB, Hudson USB OHCI Controller
:(4130:30728:4156:13707) pci, ehci_hcd, USB, Hudson USB EHCI Controller
:(4130:30727:4156:13707) pci, ohci_hcd, USB, Hudson USB OHCI Controller
:(4130:5897:4130:4660) pci, pcieport, PCI/PCI, Family 12h Processor Root Port
:(4130:5898:4130:4660) pci, pcieport, PCI/PCI, Family 12h Processor Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13092026 12194307 12063285 3276800 3180885 3180885
:/dev/sda5 /boot ext4 1024 1024 508745 435738 410138 128016 127786 127786
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 95790073 94290654 89495877 23977984 23975941 23975941
:

Comment 1 Dave Jones 2012-01-30 19:52:39 UTC
*** Bug 785613 has been marked as a duplicate of this bug. ***

Comment 2 Dave Jones 2012-02-11 00:56:38 UTC
*** Bug 789518 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2012-02-21 03:13:54 UTC
kernel-3.2.7-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/kernel-3.2.7-1.fc16

Comment 4 Fedora Update System 2012-02-21 04:11:53 UTC
kernel-2.6.42.7-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/kernel-2.6.42.7-1.fc15

Comment 5 Fedora Update System 2012-02-22 01:56:02 UTC
Package kernel-2.6.42.7-1.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kernel-2.6.42.7-1.fc15'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-2136/kernel-2.6.42.7-1.fc15
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2012-02-23 02:26:04 UTC
kernel-3.2.7-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2012-02-25 08:40:33 UTC
kernel-2.6.42.7-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.