Bug 785822 - 1/29 update breaks wifi networking
1/29 update breaks wifi networking
Status: CLOSED DUPLICATE of bug 785239
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-30 12:30 EST by patrick korsnick
Modified: 2012-01-31 11:17 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-31 11:17:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description patrick korsnick 2012-01-30 12:30:12 EST
Description of problem:
after applying the 1/29 updates to my thinkpad running f16, wireless networking breaks after being used for a varying ammount of time.

Version-Release number of selected component (if applicable):

f16
How reproducible:

every time
Steps to Reproduce:
1.boot machine
2.use normally
3.wifi stops working
  
Actual results:

wifi stops working
Expected results:
wifi operates normally

Additional info:
by rebooting the machine it seems to fix it and you can use wifi again for a time- then it breaks again. wifi card is:

03:00.0 Network controller: Intel Corporation Centrino Ultimate-N 6300 (rev 35)
Comment 1 Josh Boyer 2012-01-30 16:52:44 EST
This is a common issue with the compat-wireless-3.3-rc1 stuff being used in 3.2.2-1.fc16.  There are some test kernels out there to try.  John?
Comment 2 John W. Linville 2012-01-31 11:17:44 EST

*** This bug has been marked as a duplicate of bug 785239 ***

Note You need to log in before you can comment on or make changes to this bug.