Bug 785866 - Small typo in cluster.rng
Summary: Small typo in cluster.rng
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cluster
Version: 6.2
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Fabio Massimo Di Nitto
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-01-30 19:53 UTC by digimer
Modified: 2013-02-21 07:42 UTC (History)
6 users (show)

Fixed In Version: cluster-3.0.12.1-33.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-21 07:42:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0287 normal SHIPPED_LIVE cluster and gfs2-utils bug fix and enhancement update 2013-02-20 20:36:42 UTC

Description digimer 2012-01-30 19:53:17 UTC
Description of problem:

Small typo;

http://git.fedorahosted.org/git/?p=cluster.git;a=blob;f=config/tools/xml/cluster.rng.in.head;h=e6e46337bfcb0054af4dab8815658f4fc9019421;hb=RHEL62#l23

"Element defnitions:"

should be:

"Element definitions:"

Version-Release number of selected component (if applicable):

3.0.12-1

How reproducible:

(I don't think anything here or down is needed. :) )

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 8 errata-xmlrpc 2013-02-21 07:42:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0287.html


Note You need to log in before you can comment on or make changes to this bug.