Bug 78602 - directories missing in samba-common
directories missing in samba-common
Status: CLOSED DUPLICATE of bug 76628
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-11-26 03:29 EST by Florin Andrei
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-11-26 03:29:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Florin Andrei 2002-11-26 03:29:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When starting /etc/init.d/winbind it fails.
After examining the issue, it looks like it expects /var/log/samba and
/var/run/samba directories to exist.
Once these directories are created manually, the daemon runs just fine.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.run /etc/init.d/winbind

Actual Results:  It fails to run

Expected Results:  It should run

Additional info:
Comment 1 giulioo 2002-11-26 07:54:15 EST

*** This bug has been marked as a duplicate of 76628 ***

Note You need to log in before you can comment on or make changes to this bug.