Bug 78605 - installer crashed on dual Athlon 1800+
installer crashed on dual Athlon 1800+
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-26 05:52 EST by marco
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:40:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description marco 2002-11-26 05:52:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10smp i686)

Description of problem:
The installer crashed when i try to install the RedHat 7.2 / 7.3.
Anaconda exit abnormally, with kernel panic.
The last screen that i can see is :
-------------------------------------
EIP is at (2.4.18-3BOOT)
eax 8bc031c5  ebx 00000001 esi 00000001 ebp 00000046 esp c0265f44
ds 0018 es 0018 ss 0018
Process swapper (pid:0,Stackpage=c0265000)
Call Trace: [<c011b813>]
......
Kernel panic: aiee, killing interrupt handler
------------------------------

Thanks in advance.
Cheers
Marco

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert the RedAHt Linux installation  CD1 (7.2/7.3)
2.Press enter, type text , or anything else
3.
	

Actual Results:  There is a Kernel panic

Expected Results:  Continue installation

Additional info:

My motherboard is Asus A7m 266 Dual Procesor.
Comment 1 Arjan van de Ven 2002-11-26 05:55:35 EST
can you try 
linux mem=xxxM
as command on the very first screen (where xxx is 16Mbyte less than the amount
of memory you have)
Comment 2 marco 2002-11-26 06:17:38 EST
I have 2GB Ram (2048Mb) so i try
linux mem=2032M and the result are:

install exited abormal -- received signal 11
----
Ctrl Alt F3

(just the last one)
#modules to insert ide-cd
-----
Ctrl Alt F4

<4>Unable to identify CD-Rom format
<4> Can't find ext2 filesystem on dev loop(7,0)


Comment 3 marco 2002-12-09 08:59:27 EST
I have removed 1GB ram and now the RedHat 8.0 works perfect.
Comment 4 Bugzilla owner 2004-09-30 11:40:14 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.