Bug 7862 - bugzilla doesn't remember login to query page
Summary: bugzilla doesn't remember login to query page
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-17 04:48 UTC by Jeremy Katz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-20 18:58:10 UTC


Attachments (Terms of Use)

Description Jeremy Katz 1999-12-17 04:48:36 UTC
Bugzilla shows that I am properly logged in on the bugzilla front-page
(http://bugzilla.redhat.com/bugzilla), yet when you go to query bugs or
submit a new bug, it loses the fact that you are logged in.

Comment 1 David Lawrence 1999-12-17 16:48:59 UTC
Bugzilla uses cookies for authentification purposes so you need to make sure you
have them enabled in your browser. Have you done that?

Comment 2 Jeremy Katz 1999-12-20 18:58:59 UTC
Cookies were enabled and I had cookies for bugzilla in my Netscape cookie
cache.  Some of them referred to various different roots on the server, so I've
just taken the cookies out of the cookies file and relogged in which appears to
have cured the problem.  It's possible that I got a weird cookie in there right
after the switch to bugzilla.redhat.com (when I had to access via IP), so I'll
close this bug and reopen it if I notice further problems.

Comment 3 David Lawrence 1999-12-20 19:03:59 UTC
Sorry bout that. The paths have been changed recently regarding the cookies that
get set which may cause some issues with people with older cookies. Relogging in
usually fixes this but leaves the older stale cookies. Laying around. Let me
know if it happens again.


Note You need to log in before you can comment on or make changes to this bug.