Bug 7863 - cpp-2.95.2-2.i386.rpm incompatible with egcs-1.1.2-25.i386.rpm
cpp-2.95.2-2.i386.rpm incompatible with egcs-1.1.2-25.i386.rpm
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: cpp (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-17 03:25 EST by dunwoody
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-27 11:36:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dunwoody 1999-12-17 03:25:29 EST
Installing cpp-2.95.2-2.i386.rpm on my system with the latest Rawhide
bits (including egcs-1.1.2-25.i386.rpm) causes cc to fail:

[guest@c130441-j hi]$ cc -o hi hi.c
cc: installation problem, cannot exec `cpp': No such file or directory
[guest@c130441-j hi]$
Comment 1 Jim Kingdon 1999-12-27 11:36:59 EST
Uh, unless I'm missing something, egcs-1.1.2-25.i386.rpm is not part
of rawhide (ftp.redhat.com/rawhide).  You want either the egcs-1.1.2-25
family of packages or the gcc-2.95 family - not a mixture.
Comment 2 dunwoody 1999-12-27 14:24:59 EST
sorry, my bad -- my automated scripts for updating my rawhide system only
update already-installed packages, so they failed to detect the transition
from egcs/egcs-c++ to gcc/gcc-c++.  Thanks for cluing me in.

Note You need to log in before you can comment on or make changes to this bug.