Bug 786362 - DNSSEC error message in logfile "managed-keys-zone ./IN: Failed to create fetch for DNSKEY update"
Summary: DNSSEC error message in logfile "managed-keys-zone ./IN: Failed to create fet...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: bind
Version: 6.2
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Adam Tkac
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
: 784841 (view as bug list)
Depends On:
Blocks: 829820
TreeView+ depends on / blocked
 
Reported: 2012-02-01 08:20 UTC by PGE
Modified: 2018-11-28 21:22 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 829820 (view as bug list)
Environment:
Last Closed: 2012-06-20 13:40:41 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0830 normal SHIPPED_LIVE bind bug fix and enhancement update 2012-06-19 20:49:20 UTC

Description PGE 2012-02-01 08:20:26 UTC
Description of problem:

The following error message is shown in /var/log/messages:

managed-keys-zone ./IN: Failed to create fetch for DNSKEY update


Version-Release number of selected component (if applicable):

bind-9.7.3-8.P3.el6_2.2.x86_64


How reproducible:

All the time


Steps to Reproduce:
1. Install bind with dnssec enabled.
2. The error message will be displayed

  
Actual results:

DNSKEY fetch update fails.


Expected results:

DNSKEY should be updated.


Additional info:

Comment 2 Adam Tkac 2012-02-02 11:42:56 UTC
*** Bug 784841 has been marked as a duplicate of this bug. ***

Comment 7 Steve Snyder 2012-06-07 16:31:34 UTC
Note: problem is relevant for i686 platform too.

Comment 9 errata-xmlrpc 2012-06-20 13:40:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0830.html


Note You need to log in before you can comment on or make changes to this bug.