Bug 78639 - perl-PDL requires perl(PDL::Doc::Perldl) which it doesn't provide
perl-PDL requires perl(PDL::Doc::Perldl) which it doesn't provide
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: perl-PDL (Show other bugs)
1.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Chip Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-26 15:11 EST by Gary Peck
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-26 15:11:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Peck 2002-11-26 15:11:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
perl-PDL has a dependency on perl(PDL::Doc::Perldl). This is included in the
perl-PDL package, but it is not advertised. As a result, perl-PDL won't install
because of failed dependencies.

Version-Release number of selected component (if applicable):
perl-PDL-2.3.4-1

How reproducible:
Always

Steps to Reproduce:
1. download rawhide perl-PDL
2. run rpm -Uvh perl-PDL-2.3.4-1.i386.rpm

Actual Results:
error: Failed dependencies:
        perl(PDL::Doc::Perldl) is needed by perl-PDL-2.3.4-1


Expected Results:  the package should install

Additional info:

Note You need to log in before you can comment on or make changes to this bug.