Bug 78639 - perl-PDL requires perl(PDL::Doc::Perldl) which it doesn't provide
Summary: perl-PDL requires perl(PDL::Doc::Perldl) which it doesn't provide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: perl-PDL
Version: 1.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-26 20:11 UTC by Gary Peck
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-26 20:11:41 UTC


Attachments (Terms of Use)

Description Gary Peck 2002-11-26 20:11:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
perl-PDL has a dependency on perl(PDL::Doc::Perldl). This is included in the
perl-PDL package, but it is not advertised. As a result, perl-PDL won't install
because of failed dependencies.

Version-Release number of selected component (if applicable):
perl-PDL-2.3.4-1

How reproducible:
Always

Steps to Reproduce:
1. download rawhide perl-PDL
2. run rpm -Uvh perl-PDL-2.3.4-1.i386.rpm

Actual Results:
error: Failed dependencies:
        perl(PDL::Doc::Perldl) is needed by perl-PDL-2.3.4-1


Expected Results:  the package should install

Additional info:


Note You need to log in before you can comment on or make changes to this bug.