Bug 786422 - Minor typo in rhn_register RHN TUI login screen
Summary: Minor typo in rhn_register RHN TUI login screen
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools
Version: 6.4
Hardware: Unspecified
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Stephen Herr
QA Contact: Pavel Studeník
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-01 11:58 UTC by E.Patton
Modified: 2013-02-21 10:06 UTC (History)
2 users (show)

Fixed In Version: rhn-client-tools-1.0.0-88-el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-21 10:06:25 UTC
Target Upstream Version:


Attachments (Terms of Use)
rhn_register RHN account login page showing typo (67.15 KB, image/png)
2012-02-01 11:58 UTC, E.Patton
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0388 0 normal SHIPPED_LIVE rhn-client-tools bug fix and enhancement update 2013-02-20 20:51:47 UTC

Description E.Patton 2012-02-01 11:58:56 UTC
Created attachment 558802 [details]
rhn_register RHN account login page showing typo

Description of problem:

Minor typo in rhn_register RHN TUI login screen. 

The login screen invites the user to enter "you account information".

Other than it being a "first impression" issue, there is no significant harm caused by this issue.


Version-Release number of selected component (if applicable):

RHEL 6.2 (iso)

How reproducible:

Every time.

Steps to Reproduce:
1. Install RHEL 6.2 in a non-X configuration
2. Run rhn_register from a terminal session. Follow the prompts.
3.
  
Actual results:

User invited to enter "you account information".

Expected results:

User invited to enter "your account information".


Additional info:

Screen shot attached.

Comment 1 RHEL Program Management 2012-07-10 08:17:16 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 2 RHEL Program Management 2012-07-11 01:50:34 UTC
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.

Comment 9 errata-xmlrpc 2013-02-21 10:06:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0388.html


Note You need to log in before you can comment on or make changes to this bug.