Bug 78652 - default lynx.cfg shouldn't have xli as image loader
Summary: default lynx.cfg shouldn't have xli as image loader
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lynx (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-27 01:50 UTC by Joseph Shraibman
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-01 13:17:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joseph Shraibman 2002-11-27 01:50:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Description of problem:
If xloadimage is installed, the xview command is used to view images, not xli as
in the lynx config file. You should also put in the config file that the
xloadimage package should be installed to install xview.

Comment 1 Joseph Shraibman 2002-11-27 02:08:48 UTC
That is you should put a comment in the config flie that the
xloadimage package should be installed to install xview.

Comment 2 Tim Waugh 2002-12-23 12:18:47 UTC
Not sure I see what you mean.  Could you maybe attach a patch?

Comment 3 Tim Waugh 2003-03-04 16:35:41 UTC
Reporter says:

I can't get into bugzilla again, but the line in lynx.cfg that says:
                                                                                
#XLOADIMAGE_COMMAND:xli %s &
                                                                                
... should be
                                                                                
XLOADIMAGE_COMMAND:xview %s &
                                                                                
... I think, I'm not at that computer right now. Maybe when lynx is built
a command should be passed into the configure script that says the image
viewer should be xview instead of xli, I don't know.
                                                                                
Have you ever tried loading an image in lynx?  It won't work because it
tries to use xli and linux uses xview, not xli.

Comment 4 Tim Waugh 2003-12-01 13:17:49 UTC
For me it uses eog by default.


Note You need to log in before you can comment on or make changes to this bug.