Bug 78658 - suspend won't come back for ibm thinkpad
Summary: suspend won't come back for ibm thinkpad
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apmd (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-27 05:53 UTC by Frank Liu
Modified: 2015-01-08 00:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-02 22:49:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frank Liu 2002-11-27 05:53:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
since I upgraded (a fresh new install actually) from 7.3 to 8.0 on my ibm
thinkpad t21, I started to have problems with power management. when I shut the
lid, the system goes suspend mode. when I open the lid,  there is a 50% chance
that system won't come back up. 
kernel  2.4.18-17.8.0


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.shut the lid
2.wait a few seconds
3. open the lid
	

Additional info:

Comment 1 Colin Charles 2004-11-21 10:05:44 UTC
bug reporter: does FC3 with a modern kernel (2.6.9) work?

notting: Are we still keeping RH8 bugs around?



Comment 2 Bill Nottingham 2005-02-02 22:49:31 UTC
Closing out bugs on older unsupported releases. Apologies for any lack
of response. Please reopen if it persists on current releases such as
Fedora Core 3.


Note You need to log in before you can comment on or make changes to this bug.