Bug 786663 - Automatic login does not work
Summary: Automatic login does not work
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-keyring
Version: 16
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-02 05:03 UTC by efreeti
Modified: 2015-03-03 23:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-02 10:49:32 UTC
Type: ---


Attachments (Terms of Use)

Description efreeti 2012-02-02 05:03:21 UTC
Description of problem:
After I turned on the Automic login feature in Account settings, in the next restart a box will open up and say "The login keyring did not get unlocked when you logged into your computer" and still ask for password. The automatic login feature fails. Printscreen button does not work before login so I cannot upload the image.

Version-Release number of selected component (if applicable):
3.2.1-3.fc16

How reproducible:
Always

Steps to Reproduce:
1.In your own user account, turn on Automatic login
2.restart.
  

Additional info:
I'm the only user of my laptop, and this user is also in my sudo list.

Comment 1 Tomáš Bžatek 2012-02-02 10:49:32 UTC
Yes, that's correct. Keyrings are protected by passwords and as long as you don't provide one due to automatic login, there's no way how to unlock it. Same issue with fingerprint reader.

Comment 2 efreeti 2012-02-02 13:03:24 UTC
I wonder, in that case, what really is the automatic-login feature about, if it can't auto-login as wished?

Comment 3 Jan Willies 2012-02-12 16:42:06 UTC
you can set the default keyring passwort to be empty.


Note You need to log in before you can comment on or make changes to this bug.