Bug 786933 - eclipse-mdt-uml2 does not build in koji
Summary: eclipse-mdt-uml2 does not build in koji
Status: CLOSED DUPLICATE of bug 843215
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-mdt-uml2
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mat Booth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-02 17:08 UTC by Sami Wagiaalla
Modified: 2016-06-07 22:46 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2012-08-05 14:50:05 UTC


Attachments (Terms of Use)
add eclipse-mdt-uml2 requirement (962 bytes, patch)
2012-02-02 17:08 UTC, Sami Wagiaalla
no flags Details | Diff

Description Sami Wagiaalla 2012-02-02 17:08:38 UTC
Created attachment 559097 [details]
add eclipse-mdt-uml2 requirement

Fails with the following error:

	Missing required plug-in org.eclipse.emf.codegen.ecore_[2.6.0,2.7.0).

I believe the problem here is that the version of org.eclipse.emf.codegen.ecore in rawhide is 2.7.0 which is excluded in the version range.

I have had to make small changes to account for other missing requirements. I will attach the patch.

Comment 1 Mat Booth 2012-08-05 14:50:05 UTC

*** This bug has been marked as a duplicate of bug 843215 ***


Note You need to log in before you can comment on or make changes to this bug.