Bug 786933 - eclipse-mdt-uml2 does not build in koji
eclipse-mdt-uml2 does not build in koji
Status: CLOSED DUPLICATE of bug 843215
Product: Fedora
Classification: Fedora
Component: eclipse-mdt-uml2 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mat Booth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-02 12:08 EST by Sami Wagiaalla
Modified: 2016-06-07 18:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-05 10:50:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
add eclipse-mdt-uml2 requirement (962 bytes, patch)
2012-02-02 12:08 EST, Sami Wagiaalla
no flags Details | Diff

  None (edit)
Description Sami Wagiaalla 2012-02-02 12:08:38 EST
Created attachment 559097 [details]
add eclipse-mdt-uml2 requirement

Fails with the following error:

	Missing required plug-in org.eclipse.emf.codegen.ecore_[2.6.0,2.7.0).

I believe the problem here is that the version of org.eclipse.emf.codegen.ecore in rawhide is 2.7.0 which is excluded in the version range.

I have had to make small changes to account for other missing requirements. I will attach the patch.
Comment 1 Mat Booth 2012-08-05 10:50:05 EDT

*** This bug has been marked as a duplicate of bug 843215 ***

Note You need to log in before you can comment on or make changes to this bug.