Bug 78700 - Running 4 seti@home clients crashed the system.
Running 4 seti@home clients crashed the system.
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-27 15:28 EST by Glen
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Glen 2002-11-27 15:28:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
On a dual pentium 4 xeon system, I started 4 seti@home clients.  A minute later
the machine froze up.  The mouse would not move.  I could not kill X with a
ctrl-alt-backspace.  I could not reset the machine with a ctrl-alt-delete, and I
could not ssh to the machine.  At the same time I started the seti@home clients,
I was downloading a Linux iso.  I looked at my switch and network traffic had
ceased.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

I'm thinking this happened once before and I may have even reported it before,
but I can't remember for sure.  I looked and didn't find it reported under the
email I've been using, but I may have reported it under a different email
address.  I will try and reproduce the bug again and get back to you guys on it.

I'm not really sure if this bug belongs in the kernel section or where, but for
lack of a better place this is where I put it.  Also, I was thinking this may
have something to do with hyperthreading.
Comment 1 Glen 2003-02-28 14:04:08 EST
I've determined the cause of my crashes on this system, Nvidia display drivers.
 Sorry to bother you guys.
Comment 2 Arjan van de Ven 2003-02-28 14:07:25 EST

*** This bug has been marked as a duplicate of 73733 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:50:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.