Bug 787094 - Translation for 'Edition' needs to be rectified.
Translation for 'Edition' needs to be rectified.
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-release-notes (Show other bugs)
5.8
Unspecified Unspecified
medium Severity unspecified
: rc
: ---
Assigned To: Milan Navratil
ecs-bugs
: Documentation, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-03 01:17 EST by Kenichi Takemura
Modified: 2015-07-02 00:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-02 00:07:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
VM Screen shot (80.87 KB, image/png)
2012-02-03 01:47 EST, Kenichi Takemura
no flags Details

  None (edit)
Description Kenichi Takemura 2012-02-03 01:17:08 EST
Description of problem:

In the RHEL5.8 release note for Japanese I found 'エデイッション' on the top page.
This is a translation of 'Edition' in English but it should be rectified.

My suggestion is: 第 xx 版 (where xx is the edition number)

I understand that this translation appears in many documentation since it is in the template. But when I see RHEL5.8 Release Note during installation, this translation is the first thing I see which makes the document translation quality lower. I strongly recommend this should be rectified.

Version-Release number of selected component (if applicable):

http://download.bne.redhat.com/pub/rhel/rel-eng/RHEL5.8-Client-20120130.0/
http://download.bne.redhat.com/pub/rhel/rel-eng/RHEL5.8-Server-20120130.0/

redhat-release-notes-5Server-43
redhat-release-notes-5Client-43

How reproducible:


Steps to Reproduce:
1. Install RHEL5.8
2. View Release Note during or after installation process.
3.
  
Actual results:
On the top page I can see 'エデイッション 8'

Expected results:
I want to see '第 8 版'

Additional info:

I cannot find 'Edition' in RHEL5.7 release note.
Comment 1 Kenichi Takemura 2012-02-03 01:47:57 EST
Created attachment 559232 [details]
VM Screen shot
Comment 8 RHEL Product and Program Management 2014-01-29 05:37:09 EST
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 10 Laura Bailey 2015-07-02 00:07:21 EDT
Closing NOTABUG since this is not an issue with the doc, but with Publican.

Note You need to log in before you can comment on or make changes to this bug.