Bug 787230 - ttys get logged out when switching runlevels
ttys get logged out when switching runlevels
Status: CLOSED DUPLICATE of bug 708537
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-03 11:04 EST by kc8hfi
Modified: 2012-02-03 11:38 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-03 11:38:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kc8hfi 2012-02-03 11:04:33 EST
Description of problem:
If you're logged into any of the vtys, ctrl-alt-f2 through f6, and you switch runlevels,  all the vtys get logged out.

For example,  if I'm logged into tty3,  and i execute "init 3",  it will switch to runlevel 3 and log me out of tty3.  

Version-Release number of selected component (if applicable):


How reproducible:
Every time you switch to a different runlevel from one of the vtys

Steps to Reproduce:
1. press ctrl-alt-f2  or any of the other vtys
2.login
3.switch to a different runlevel, 
  

Expected results:
To leave the ttys that are currently logged in to stay logged in when the runlevel gets changed

Additional info:
Comment 1 Michal Schmidt 2012-02-03 11:38:42 EST

*** This bug has been marked as a duplicate of bug 708537 ***

Note You need to log in before you can comment on or make changes to this bug.