Bug 7873 - Can't install on PIII ...
Can't install on PIII ...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-17 22:42 EST by marsh316
Modified: 2015-01-07 18:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 13:11:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description marsh316 1999-12-17 22:42:03 EST
I am trying to install Redhat 6.1 on a 500mgh PIII.  I have 128mb ram, a
12gb hd and an ATI Rage IIC w/8mb ram.  I have a Lucent modem and a
headache.  I have been trying to install Redhat at least 15 times in the
past 2 weeks.  I tryed booting and installing of the CD.  I have
downloaded boot-RHEA-1999_044.img and updates-RHEA-1999_045.img.  I used
rawrite to make a boot image with boot-RHEA-1999_044.img and tried booting
up with the floppy disk.  Well, no matter what I do I get the same
results. The system starts to boot.  The screen comes up and gives me the
option to use one of the F keys to Expert, Kickstart, etc.  I hit enter
and the kernel starts to load.  When the boot process gets to the
run /sbin/loader the stalls, the monitor goes into standby.  After a
moment or two the monitor power light turns green again but the display is
still blank.  Sometimes it will switch back and forth between standby and
normal.  Either way it goes back to a steady state of the monitor in
standby for at least a minute and then starts to reboot.  At this point I
can let it try to boot again and go through the whole process again or I
can tell it to stop trying to boot off of the CD or floppy and go back to
C: drive only and load Win98.  By the way, I have partitioned my drive
into two 6gb partitions.  One for 98 and the other for Linux.  The Linux
partition is, of course, still unformated.  I have installed Redhat Linux
5.2 on several machines in the past with no unusual problems and thought I
would try 6.1.  I must admit I am stumped.  Can you help me?
Comment 1 Daniel DiPaolo 1999-12-27 05:49:59 EST
Could this be a duplicate of bug #6926?Could this be a duplicate of bug #6926?
Comment 2 Cristian Gafton 2000-01-06 16:04:59 EST
Assigned to jturner
Comment 3 Jay Turner 2000-02-22 14:21:59 EST
Can you use text mode installation?  Sounds like there is a problem with the GUI
installation running on your video card.
Comment 4 Jay Turner 2000-04-17 13:11:59 EDT
Closing this bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.