It's not possible to have both PyGTK 0.6.x and 1.99.x installed at the same time.
It's fixed in PyGTK 1.99.13 (and 0.6.11) by the helper module pygtk.
So instead of doing:
Everyone should do:
pygtk.require('2.0') # or 1.2
And it will not break old apps, since pygtk installs a .pth file which will add
the old path to the python path.
It's very important that this bug gets fixed ASAP, because all old applications
using PyGTK 0.6.x are broken without PyGTK 1.99.13.
RHL 9 has 1.99.14