Bug 787390 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:8b9fe71917cddebe8b3584b1ec4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-04 13:46 EST by sankar swaminathan
Modified: 2012-02-05 17:26 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-05 17:26:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sankar swaminathan 2012-02-04 13:46:51 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.2.1-3.fc16.x86_64 root=UUID=47794618-1aaa-4c96-b477-08009b9d9928 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.1-3.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Thu 26 Jan 2012 07:24:49 PM IST

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: U43SD
:NETDEV WATCHDOG: p5p1 (atl1c): transmit queue 0 timed out
:Modules linked in: ppdev parport_pc lp parport lockd bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack binfmt_misc fuse snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm uvcvideo videodev media v4l2_compat_ioctl32 asus_nb_wmi asus_wmi sparse_keymap btusb bluetooth arc4 ath9k mac80211 ath9k_common ath9k_hw ath cfg80211 i2c_i801 joydev microcode serio_raw atl1c snd_timer snd sunrpc soundcore iTCO_wdt iTCO_vendor_support rfkill snd_page_alloc uinput i915 nouveau ttm drm_kms_helper drm i2c_algo_bit mxm_wmi i2c_core wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.2.1-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dc8f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106dd86>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81088670>] ? __queue_work+0xe0/0x3e0
: [<ffffffff814ef727>] dev_watchdog+0x247/0x250
: [<ffffffff8107d2cb>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff812bec64>] ? timerqueue_add+0x74/0xc0
: [<ffffffff814ef4e0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b8d3>] ? native_sched_clock+0x13/0x80
: [<ffffffff810752b8>] __do_softirq+0xb8/0x230
: [<ffffffff8101b3b9>] ? read_tsc+0x9/0x20
: [<ffffffff810a0944>] ? tick_program_event+0x24/0x30
: [<ffffffff815eb16c>] call_softirq+0x1c/0x30
: [<ffffffff81016275>] do_softirq+0x65/0xa0
: [<ffffffff810756ce>] irq_exit+0x9e/0xc0
: [<ffffffff815ebb0e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815e99de>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff810936f9>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff8130f6ed>] ? intel_idle+0xed/0x150
: [<ffffffff8130f6cf>] ? intel_idle+0xcf/0x150
: [<ffffffff81491fe1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815be75e>] rest_init+0x72/0x74
: [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: fafe1605-4eeb-4109-a2fc-c03bdcd0472e
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4589.06
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2301
:System Memory: 5881
:System Swap: 1022
:Vendor: ASUSTeK Computer Inc.
:System: U43SD 1.0
:Form factor: Notebook
:Kernel: 3.2.2-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:4163:4647) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(7027:4096:4163:4153) pci, xhci_hcd, USB, FL1000G USB 3.0 Host Controller
:(32902:278:4163:5730) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4163:4647) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4163:4647) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4163:4647) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:4176:4163:5730) pci, nouveau, VIDEO, N/A
:(32902:7200:4163:6803) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4163:4647) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(5772:43:6715:4233) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(6505:4227:4163:6225) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(32902:7171:4163:4647) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4163:4647) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4163:4647) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4163:4647) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4163:4647) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4163:4647) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4163:4647) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 3918671 1605046 1408438 983040 725982 725982
:/dev/sda6 WITHHELD fuseblk 4096 4096 61835518 48588423 48588423 194386460 194386079 194386079
:/dev/sda5 WITHHELD fuseblk 4096 4096 52428799 18904373 18904373 75683028 75678488 75678488
:
Comment 1 Dave Jones 2012-02-05 17:26:29 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.