Bug 78763 - mount on cdrom causes seek error
Summary: mount on cdrom causes seek error
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-29 10:01 UTC by Michal Vymazal
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-07-07 16:47:50 UTC


Attachments (Terms of Use)

Description Michal Vymazal 2002-11-29 10:01:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021017

Description of problem:
When we try mount on cdrom device, we obtain a seek error. The same seek error
causes any hdparm command.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert a valid cdrom medium in to the device
2. Mount a cdrom
3. Obtain a seek error from system
	

Additional info: The same seek error causes any hdparm command. CDROM is an IDE
device without scsi emulation.

Comment 1 Elliot Lee 2002-12-10 16:28:11 UTC
This would be a kernel problem if it is a software problem at all. It is reasonable to consider 
the possibility of hardware problems given the symptoms.

If it's not hardware, please provide information that points to it being a software problem, 
as well as details on what hardware is being used (CD-ROM drive, IDE controller, 
motherboard, etc.)

Comment 2 Michal Vymazal 2002-12-11 07:15:01 UTC
It seems to be a SW problem. RHL 7.2 have no problems. I will add HW of this
machine as soon as possible.


Note You need to log in before you can comment on or make changes to this bug.