Bug 78778 - No info pages
Summary: No info pages
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fileutils   
(Show other bugs)
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-29 17:32 UTC by Eric Hopper
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-29 17:34:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Hopper 2002-11-29 17:32:46 UTC
Description of Problem:
No info pages are installed for fileutils

Comment 1 Eric Hopper 2002-11-29 17:34:35 UTC
Same problem (for a different package) as
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=78777

Many commands in this package are inadequately documented by man pags alone.


Comment 2 Eric Hopper 2002-11-29 18:09:59 UTC
Oops.

The page itself isn't labelled 'fileutils', and the info page doesn't show up as
part of the list of files installed by the rpm because of how you install it.



Note You need to log in before you can comment on or make changes to this bug.