Bug 78806 - Bad: /dev/fd0 invalid
Bad: /dev/fd0 invalid
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mount (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-30 17:13 EST by Need Real Name
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-30 17:13:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-11-30 17:13:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
During installation, floppy mounted fine and backup disk created.  Once
installed, even if floppy in drive, as root, I get:
[root@*** ***]# mount /dev/fd0 /mnt/floppy
mount: /dev/fd0 is not a valid block device
Whenever I use runlevel 3, fd0 will mount correctly, though errors occur when
writing or reading floppy.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.su
2.<password>
3.mount /dev/fd0 /mnt/floppy
	

Actual Results:  mount: /dev/fd0 is not a valid block device

Expected Results:  floppy mounts

Additional info:

The same thing happens in SuSE all versions, Red Hat all versions, but Mandrake
works fine.  All directories and syntax are correct.
Comment 1 Elliot Lee 2002-12-10 11:14:15 EST
Sorry, can't reproduce using the given instructions, would need enough details to 
reproduce it anywhere. It WORKSFORME.

Note You need to log in before you can comment on or make changes to this bug.